Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,615 Members 45,555 Now Online
XDA Developers Android and Mobile Development Forum

4.3 Play Store Connecting

Tip us?
 
mrgobstopper
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Mar 2014
Default 4.3 Play Store Connecting

My play Store will not connect and I've tried everything so I'm bringing it to the experts.

Sent from my SCH-I545 using Tapatalk
 
mrgobstopper
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Mar 2014
Please help me

Sent from my SCH-I545 using Tapatalk
 
joshm.1219
Old
#3  
joshm.1219's Avatar
Senior Member
Thanks Meter 1182
Posts: 2,795
Join Date: May 2013
Location: Philadelphia
Have you tried clearing the app cache and data?

Sent from my SCH-I545 using XDA Premium 4 mobile app
http://farm3.staticflickr.com/2848/11738368925_6e7dbef510_o.png
  • CARRIER: Verizon
  • PHONE: Samsung S4
  • CASE: Otterbox Defender modded to fit Anker 7800mah battery
  • BOOTLOADER: MDK, loki bypass
  • RECOVERY: TWRP 2.7.x
  • KERNEL: Ktoonsez with Project Icarus profile and Hydra script
  • ROM: Eclipse TW 4.4
  • LAUNCHER & MODS: Google Now launcher with XGEL settings, GravityBox, Heads Up notifications, & Android L navbar
 
mrgobstopper
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Mar 2014
Quote:
Originally Posted by joshm.1219 View Post
Have you tried clearing the app cache and data?

Sent from my SCH-I545 using XDA Premium 4 mobile app
Yes but I just updated phone and it wasn't working then I had to reroot it and I thought maybe I should try it again then it worked... Weird...

Sent from my SCH-I545 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes