FORUMS

Top Forum Discussions

Messages aren't coming in

402 posts
Thanks Meter: 143
 
By Arrow44, Senior Member on 27th April 2014, 03:22 AM
Post Reply Subscribe to Thread Email Thread
Hey guys! Haven't visited this place in a while but good to see it's not dead!

Well to get to the point, I've been having a huge problem with receiving text messages. It seems I only receive half of all messages that come in. The only clue I have is that when a message does come in, my phone is awake and I'm on it. Any help would be great, thanks!

Sent from my HTC One XL using XDA Premium 4 mobile app
 
 
27th April 2014, 03:37 AM |#2  
pandasa123's Avatar
Senior Member
Flag South Grafton
Thanks Meter: 1,565
 
Donate to Me
More
Quote:
Originally Posted by Arrow44

Hey guys! Haven't visited this place in a while but good to see it's not dead!

Well to get to the point, I've been having a huge problem with receiving text messages. It seems I only receive half of all messages that come in. The only clue I have is that when a message does come in, my phone is awake and I'm on it. Any help would be great, thanks!

Sent from my HTC One XL using XDA Premium 4 mobile app

hey man, nice to see you back! now, critical information:

1) ROM
2) Bootloader Details
27th April 2014, 07:35 AM |#3  
Arrow44's Avatar
OP Senior Member
Flag San Antonio
Thanks Meter: 143
 
More
Quote:
Originally Posted by pandasa123

hey man, nice to see you back! now, critical information:

1) ROM
2) Bootloader Details

Thanks for responding panda!

I'm running ViperXL 4.2.0 and running hboot 2.18 with stock radio.

Sent from my HTC One XL using XDA Premium 4 mobile app
27th April 2014, 07:41 AM |#4  
pandasa123's Avatar
Senior Member
Flag South Grafton
Thanks Meter: 1,565
 
Donate to Me
More
Hmm how long ago did you RUU? I had this issue on kickdroid and Beanstalk a few months ago and a fresh RUU solved it for me

Sent from my One X using Tapatalk
27th April 2014, 01:29 PM |#5  
Senior Member
Flag Derry, NH
Thanks Meter: 193
 
More
I've had a similar issue and I think I traced it to MightyText (which seemed ot be occasionally intercepting my texts but then losing htem somehow, most notably on MMS messages). So IF you have / use that app / service you might want to just try out disabling it and see if it helps.
28th April 2014, 03:27 AM |#6  
Arrow44's Avatar
OP Senior Member
Flag San Antonio
Thanks Meter: 143
 
More
Quote:
Originally Posted by pandasa123

Hmm how long ago did you RUU? I had this issue on kickdroid and Beanstalk a few months ago and a fresh RUU solved it for me

Sent from my One X using Tapatalk

I will probably end up doing this but right now dont have the time, Im going to try switching to cm11 though.

Quote:
Originally Posted by thebobmannh

I've had a similar issue and I think I traced it to MightyText (which seemed ot be occasionally intercepting my texts but then losing htem somehow, most notably on MMS messages). So IF you have / use that app / service you might want to just try out disabling it and see if it helps.

Thanks matebut unfortunately i dont have any 3rd party messengers :/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes