FORUMS

[Q] Alcatel 6030 żBricked? =( HELP

2 posts
Thanks Meter: 0
 
By pmzerdan, Junior Member on 28th April 2014, 07:17 AM
Post Reply Subscribe to Thread Email Thread
Hi. Recently i bought an Alcatel OT 6030a and it came with the rom from my provider in Argentina (Personal) I tried to replace alcatel apps by gapps and the problem appeared when i removed Phone apk. I did not find any way to install it so i decided to flash the stock rom. I tried to do it with One touch upgrade and it retrieved that i have the last version of the rom it so I formated the system and the result didn't change. Then i tried to flash a rom mean TWRP but it retrieved me Zip error and unable to find partition for path /emmc when i tried to do it by sideload.
Then i got a rom for flashing with Flash tool but it retrieves me an error PMT changed for the rom and it must be downloaded.
Now i don't know what else to do. Please help me. Sorry for my english, i hope you can understand me.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes