Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,924 Members 45,257 Now Online
XDA Developers Android and Mobile Development Forum

Hboot 2.16 TWRP problem

Tip us?
 
slavenp
Old
#1  
Member - OP
Thanks Meter 3
Posts: 43
Join Date: May 2011
Default Hboot 2.16 TWRP problem

I have hboot 2.16 and installed TWRP 2.7.0.0.I can't install any rom from recovery because it doesn't show me content of internal sd..
How to fix this problem?
 
LS.xD
Old
#2  
LS.xD's Avatar
Senior Member
Thanks Meter 585
Posts: 1,854
Join Date: Nov 2013
Location: Lübeck

 
DONATE TO ME
Quote:
Originally Posted by slavenp View Post
I have hboot 2.16 and installed TWRP 2.7.0.0.I can't install any rom from recovery because it doesn't show me content of internal sd..
How to fix this problem?
Go back to hboot 2.15.

Sent from my beloved HTC One S using (most time buggy) Tapatalk
HTC One S @ PAC-man 4.4.2 [ALPHA1] [12/5/2014] + IceCode Kernel v4.0 // HBoot 2.15 - unlocked BL - S-OFF - NO "tampered & warning text" // TWRP mod 2.7.0.8

Samsung Galaxy W @ ParanoidAndroid 4.3 [BETA3] [6/5/2014] + KhaN Kernel v2.0 // Base: I8150XXLMI // PhilZ CWM 6.01.4

"REVIVED" HTC Wildfire S @ CyanogenMod 11(AWESOME!!!) [6/5/2014] //HBoot 1.09 - unlocked BL // TWRP 2.7.0.0


It won't hurt you to press "thanks" if me or someone other helped you...
 
Rapier
Old
#3  
Rapier's Avatar
Recognized Contributor
Thanks Meter 1605
Posts: 3,466
Join Date: Jun 2008
Location: Bucharest

 
DONATE TO ME
Quote:
Originally Posted by slavenp View Post
I have hboot 2.16 and installed TWRP 2.7.0.0.I can't install any rom from recovery because it doesn't show me content of internal sd..
How to fix this problem?
2.16 ROMs requires a special modded recovery, you shouldn't use the offical 2.7.0 TWRP because that's for 2.15 and below hboots. You should have read the OP for the ROM you're flashing and know that by now. You can download a proper recovery from the ROMs thread, each 2.16 ROM has a link in OP for this. Use only that recovery or switch back to hboot 2.15
Don't force it...use a bigger hammer!

HTC One S - AOSPA Legacy 4+ / CandyKat
HTC Desire S - IceColdSandwich
HTC Legend - CyanogenMod V7.1.0 (sold)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes