Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 40,301 Now Online
XDA Developers Android and Mobile Development Forum

Flash player problem with 4.3

Tip us?
 
joey_xda
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 197
Join Date: Aug 2007
Location: South Florida
Default Flash player problem with 4.3

I'm using 4.3 stock rom and rooted. When I play a flash video while using dolphin browser the video plays in high quality perfect video when on wifi but when I watch the same video with wifi off it plays at a lower quality blotchy video. I have 4g LTE and when I run a speed test its over 20mbps down and 6mbps up. Its like it defaults to lower quality when im not on wifi but my 4g LTE is faster than my wifi
Samsung Infuse - Infused v1.6.0
Samsung S3 - Intergalactic v 4.1
 
joey_xda
Old
#2  
Senior Member - OP
Thanks Meter 13
Posts: 197
Join Date: Aug 2007
Location: South Florida
Quote:
Originally Posted by joey_xda View Post
I'm using 4.3 stock rom and rooted. When I play a flash video while using dolphin browser the video plays in high quality perfect video when on wifi but when I watch the same video with wifi off it plays at a lower quality blotchy video. I have 4g LTE and when I run a speed test its over 20mbps down and 6mbps up. Its like it defaults to lower quality when im not on wifi but my 4g LTE is faster than my wifi
I also noticed when I watch a youtube video (with the youtube app) if I watch it in HD it stops and goes but if I watch it with wifi on its smooth. Same thing goes with the NHL Gamecenter app. The games are only watchable in the lower resolution with 4g LTE but with wifi its ok. So it seems like its not a flash problem, something else....
Samsung Infuse - Infused v1.6.0
Samsung S3 - Intergalactic v 4.1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes