Post Reply

Flash player problem with 4.3

28th April 2014, 03:42 AM   |  #1  
OP Senior Member
South Florida
Thanks Meter: 13
 
197 posts
Join Date:Joined: Aug 2007
More
I'm using 4.3 stock rom and rooted. When I play a flash video while using dolphin browser the video plays in high quality perfect video when on wifi but when I watch the same video with wifi off it plays at a lower quality blotchy video. I have 4g LTE and when I run a speed test its over 20mbps down and 6mbps up. Its like it defaults to lower quality when im not on wifi but my 4g LTE is faster than my wifi
28th April 2014, 11:56 AM   |  #2  
OP Senior Member
South Florida
Thanks Meter: 13
 
197 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by joey_xda

I'm using 4.3 stock rom and rooted. When I play a flash video while using dolphin browser the video plays in high quality perfect video when on wifi but when I watch the same video with wifi off it plays at a lower quality blotchy video. I have 4g LTE and when I run a speed test its over 20mbps down and 6mbps up. Its like it defaults to lower quality when im not on wifi but my 4g LTE is faster than my wifi

I also noticed when I watch a youtube video (with the youtube app) if I watch it in HD it stops and goes but if I watch it with wifi on its smooth. Same thing goes with the NHL Gamecenter app. The games are only watchable in the lower resolution with 4g LTE but with wifi its ok. So it seems like its not a flash problem, something else....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes