FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

MMI code notification sound

4 posts
Thanks Meter: 0
 
By batmobile_, Junior Member on 27th April 2014, 12:04 PM
Post Reply Subscribe to Thread Email Thread
Hello,I got a problem related to notification sound ,whenever i get sim related notification "credit, mmi code etc" it plays the horrible "life is good" notification sound, It seems theres a specific sound for this window as i already changed the sound for other notifications,hope someone can help me , iam stock non rooted HKG rom, cheers

Sent from my LG-D802 using xda app-developers app
 
 
27th April 2014, 02:27 PM |#2  
robogo1982's Avatar
Senior Member
Flag Osijek
Thanks Meter: 561
 
More
Weird. On my phone it plays the default notification sound.
The Following User Says Thank You to robogo1982 For This Useful Post: [ View ]
27th April 2014, 08:19 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
well this dude has the same problem http://forum.xda-developers.com/show....php?t=2627212


it maybe a HKG rom issue??

Can there be any work around this issue, cant even locate the notification file to delete it or something

Thanks
28th April 2014, 12:17 AM |#4  
robogo1982's Avatar
Senior Member
Flag Osijek
Thanks Meter: 561
 
More
It should be in system/media/audio/notifications.
28th April 2014, 11:25 AM |#5  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by batmobile_

well this dude has the same problem http://forum.xda-developers.com/show....php?t=2627212


it maybe a HKG rom issue??

Can there be any work around this issue, cant even locate the notification file to delete it or something

Thanks


Check my thread, the last post. Download the file, unpack it and copy mp3 to sd card/audio/notifications or sd card/amedia/notifications. If such folders don't exist, create them. I'm not shure which od these two paths will work, try both.
Then go to the settings, sound>system>notification sound and choose silent mp3, it should be there. If not, add it with the + sign in the upper right corner.

You can also find silent ring.ogg file and copy it to the sd card if above method with mp3 doesn't work.
28th April 2014, 12:18 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Hey thanks for your reply . But didnt solve anything , this made notifications silent for everything (ex whatsapp) while also still playing the "life is good" for ussd notifications :banghead:
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes