Post Reply

[Q] Phone app starts in background and slows down phone

OP brkn

28th April 2014, 11:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Hi,

I'm running the 27082014 cm nighlty build on my i9505 and encounter following problem.
When working normaly the phone starts to slow down and act weird.
Scrolling in apps is lagging, yt stops playing and loading videos and video players are playing the last second or so in a loop.
It's like the phone has put the last method it called in a loop.
When opening the multi-tasking window the phone app is listed even though I didn't use it. I can't open it, it just returns to the home screen.
The phone app is shown black. It is difficult to even enter the multi-tasking window because it is leaving it immediatly.

I have the problem since a while.
In general I am just installing the new rom without a full wipe.
But even after a full wipe the problem was there. I don't know if it would be there before restoring my apps with TB.
I feel like some app is causing it but I don't have any suspicious apps installed.
I thought I ask here if someone knows a possible solution before I put the effort in a new rom and intensive testing.

Thank you
28th April 2014, 12:22 PM   |  #2  
Senior Member
Flag Netherlands
Thanks Meter: 268
 
1,821 posts
Join Date:Joined: May 2009
You already gave the answer to your own question
The Following User Says Thank You to Lennyz1988 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank