FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Thread Closed Subscribe to Thread Email Thread

[Q] [BUG] Phone app hanging on first SMS sent after reboot

24th April 2014, 09:12 AM |#1  
OP Junior Member
Flag Nantes
Thanks Meter: 0
 
More
Hello All,

I'm new to the rooting and rom debugging process, therefor I need a hand from you.

I've installed an Omnirom on my Samsung Galaxy S2 GT-I9100 and I have a little issue.

Whenever I restart the phone and send a text message, I have an android message saying the Phone App stopped working.

While the text message goes through to the contact I send it to, it still bothers me a bit.

Do you know of a way to check the logs for this issue ? Which logs should I watch ?

Thanks for any insight you can give me on this.

Regards
Christian
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-24-10-09-53.png
Views:	58
Size:	72.5 KB
ID:	2705569  
 
 
24th April 2014, 12:21 PM |#2  
baddelay's Avatar
Junior Member
Thanks Meter: 0
 
More
Hi there,

same here on my Galaxy Note N7000.

And there's another issue: If I want to use the sharpen/soft editing inside the gallery, the Editor closes as well.

Thanks, OmniRom for this great great work! It feels like I have a new phone right now.

Regards,

Stefan





Quote:
Originally Posted by bouyssic

Hello All,

I'm new to the rooting and rom debugging process, therefor I need a hand from you.

I've installed an Omnirom on my Samsung Galaxy S2 GT-I9100 and I have a little issue.

Whenever I restart the phone and send a text message, I have an android message saying the Phone App stopped working.

While the text message goes through to the contact I send it to, it still bothers me a bit.

Do you know of a way to check the logs for this issue ? Which logs should I watch ?

Thanks for any insight you can give me on this.

Regards
Christian

24th April 2014, 12:27 PM |#3  
OP Junior Member
Flag Nantes
Thanks Meter: 0
 
More
Quote:
Originally Posted by baddelay

Hi there,

And there's another issue: If I want to use the sharpen/soft editing inside the gallery, the Editor closes as well.

Stefan

Hi Stefan,

Indeed, I had not noticed that since I never used the option. I can look into that as well if someone helps me identify the logs.

Thanks for sharing that info

Chris
24th April 2014, 04:00 PM |#4  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,260
 
Donate to Me
More
known issue, already discussed on JIRA

http://jira.omnirom.org/browse/OMNI-683
The Following User Says Thank You to Entropy512 For This Useful Post: [ View ]
24th April 2014, 06:48 PM |#5  
OP Junior Member
Flag Nantes
Thanks Meter: 0
 
More
Thank you for the feedback Entropy512.

I will close this thread then.

Have a good day
28th April 2014, 01:19 PM |#6  
justmpm's Avatar
Senior Moderator
Flag Jumpston Junction
Thanks Meter: 3,635
 
More
Thread closed....OP request.
The Following User Says Thank You to justmpm For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes