Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,543 Members 38,031 Now Online
XDA Developers Android and Mobile Development Forum

TWRP manager no longer works after update

Tip us?
 
njdevils28
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 193
Join Date: Feb 2011
Default TWRP manager no longer works after update

The title says it all. Anyone else experiencing this?

Sent from my SM-G900T using xda app-developers app
 
Carlos2200
Old
#2  
Carlos2200's Avatar
Senior Member
Thanks Meter 31
Posts: 131
Join Date: Dec 2010
Quote:
Originally Posted by njdevils28 View Post
The title says it all. Anyone else experiencing this?

Sent from my SM-G900T using xda app-developers app

I just flashed it this morning and did a restore. Was at stock and up to date before flashing. Using 2.7.0.0
 
Darkness30XX
Old
#3  
Darkness30XX's Avatar
Member
Thanks Meter 17
Posts: 86
Join Date: Apr 2012
Location: Miami
I've been trying this method since TWRP went official on the S5 and it keeps telling me it's not supported. Same with GooManager and Flashify. I don't want to go the whole Odin route if these methods should work. I'm on Philz recovery but want to go to TWRP since I had that on my S3.

Sent from my SM-G900T using xda app-developers app
Sent from my Galaxy S5 from where the hell I am...


 
rfb813
Old
#4  
Senior Member
Thanks Meter 533
Posts: 1,264
Join Date: May 2012
Location: Valrico, FL
Quote:
Originally Posted by Darkness30XX View Post
I've been trying this method since TWRP went official on the S5 and it keeps telling me it's not supported. Same with GooManager and Flashify. I don't want to go the whole Odin route if these methods should work. I'm on Philz recovery but want to go to TWRP since I had that on my S3.

Sent from my SM-G900T using xda app-developers app
I installed the official version via Odin. 2 minutes and I was up and running. No problems.
 
Darkness30XX
Old
#5  
Darkness30XX's Avatar
Member
Thanks Meter 17
Posts: 86
Join Date: Apr 2012
Location: Miami
Quote:
Originally Posted by rfb813 View Post
I installed the official version via Odin. 2 minutes and I was up and running. No problems.
I guess I have no choice. Thanks.

Sent from my SM-G900T using xda app-developers app
Sent from my Galaxy S5 from where the hell I am...


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes