Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

TWRP manager no longer works after update

OP njdevils28

27th April 2014, 04:51 PM   |  #1  
OP Senior Member
Thanks Meter: 13
 
193 posts
Join Date:Joined: Feb 2011
The title says it all. Anyone else experiencing this?

Sent from my SM-G900T using xda app-developers app
27th April 2014, 06:13 PM   |  #2  
Carlos2200's Avatar
Senior Member
Thanks Meter: 31
 
136 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by njdevils28

The title says it all. Anyone else experiencing this?

Sent from my SM-G900T using xda app-developers app


I just flashed it this morning and did a restore. Was at stock and up to date before flashing. Using 2.7.0.0
28th April 2014, 01:00 PM   |  #3  
Darkness30XX's Avatar
Member
Flag Miami
Thanks Meter: 19
 
97 posts
Join Date:Joined: Apr 2012
More
I've been trying this method since TWRP went official on the S5 and it keeps telling me it's not supported. Same with GooManager and Flashify. I don't want to go the whole Odin route if these methods should work. I'm on Philz recovery but want to go to TWRP since I had that on my S3.

Sent from my SM-G900T using xda app-developers app
28th April 2014, 02:38 PM   |  #4  
Senior Member
Flag Valrico, FL
Thanks Meter: 568
 
1,329 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Darkness30XX

I've been trying this method since TWRP went official on the S5 and it keeps telling me it's not supported. Same with GooManager and Flashify. I don't want to go the whole Odin route if these methods should work. I'm on Philz recovery but want to go to TWRP since I had that on my S3.

Sent from my SM-G900T using xda app-developers app

I installed the official version via Odin. 2 minutes and I was up and running. No problems.
28th April 2014, 03:27 PM   |  #5  
Darkness30XX's Avatar
Member
Flag Miami
Thanks Meter: 19
 
97 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by rfb813

I installed the official version via Odin. 2 minutes and I was up and running. No problems.

I guess I have no choice. Thanks.

Sent from my SM-G900T using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes