FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Movie app wont update SD card videos! [ Resolved ]

254 posts
Thanks Meter: 19
 
By XDA00000, Senior Member on 24th April 2014, 11:14 AM
Post Reply Subscribe to Thread Email Thread
Hello All

My Sony Album & movie app wont update any videos stored on SD card.

But my MX player updates okay.

When I go into root explorer the videos can be seen in the SD1 folder but wont update on Movie app??

Does anyone know why?
Last edited by XDA00000; 28th April 2014 at 03:34 PM.
 
 
24th April 2014, 12:03 PM |#2  
DrizztDWX's Avatar
Senior Member
Flag Wyszków
Thanks Meter: 15
 
More
Have you tried to reboot phone? Or try to use this app - https://play.google.com/store/apps/d...z.mediascanner
24th April 2014, 12:23 PM |#3  
OP Senior Member
Flag London
Thanks Meter: 19
 
More
Quote:
Originally Posted by DrizztDWX

Have you tried to reboot phone? Or try to use this app - https://play.google.com/store/apps/d...z.mediascanner

Hello
Yes I have rebooted..
But mx player reads all videos in sd and internal storage..
Used this app too.. No videos in album or movies app

Sent from my LT30p using xda premium
Last edited by XDA00000; 24th April 2014 at 12:36 PM.
24th April 2014, 12:51 PM |#4  
DrizztDWX's Avatar
Senior Member
Flag Wyszków
Thanks Meter: 15
 
More
Quote:
Originally Posted by XDA00000

Hello
Yes I have rebooted..
But mx player reads all videos in sd and internal storage..
Used this app too.. No videos in album or movies app

Sent from my LT30p using xda premium

Try to clean data of both apps and after that do reboot. Or remove and insert card again,
24th April 2014, 02:34 PM |#5  
OP Senior Member
Flag London
Thanks Meter: 19
 
More
Quote:
Originally Posted by DrizztDWX

Try to clean data of both apps and after that do reboot. Or remove and insert card again,

Done that as well.. No luck

Sent from my LT30p using xda premium
28th April 2014, 03:33 PM |#6  
OP Senior Member
Flag London
Thanks Meter: 19
 
More
Resolved!
I've sorted it

There was a file called .nomedia in my videos folder within the SD card..

Which I deleted and then did clear data for movie/album/ media storage apps

Then did a reboot then went into storage in settings and clicked on photos/ videos

and all videos etc. appear now from SD card in all Sony apps.

Hopefully it may help someone in the future.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes