Post Reply

I think I might have bricked my tablet...help please?

27th April 2014, 08:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
I tried unlocking the bootloader and flashing cyanogenmod but must have done something wrong, as now it doesn't boot up whatsoever. I can put it in fastboot mode but nothing beyond that from what I can see. Light turns red when charging and if I hold power and volume up the light blinks, then blinks 3 times after a few more seconds - that's about it. Can't get into recovery mode either.

Is there any way to fix this?
28th April 2014, 03:50 AM   |  #2  
donedos's Avatar
Senior Member
Flag Bacolod
Thanks Meter: 58
 
198 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by ChronaMewX

I tried unlocking the bootloader and flashing cyanogenmod but must have done something wrong, as now it doesn't boot up whatsoever. I can put it in fastboot mode but nothing beyond that from what I can see. Light turns red when charging and if I hold power and volume up the light blinks, then blinks 3 times after a few more seconds - that's about it. Can't get into recovery mode either.

Is there any way to fix this?

Holding the power button and the volume + for a while will blink once(it will boot), and holding them both for a little longer will blink 3 times( turned off).

I suggest. You download the firmware for your tabZ and flash it using flash tool..
Make sure your tablet blinked 3 times before entering flashmode(that is power and volume -)..
The Following User Says Thank You to donedos For This Useful Post: [ View ]
28th April 2014, 05:05 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by donedos

Holding the power button and the volume + for a while will blink once(it will boot), and holding them both for a little longer will blink 3 times( turned off).

I suggest. You download the firmware for your tabZ and flash it using flash tool..
Make sure your tablet blinked 3 times before entering flashmode(that is power and volume -)..

Oh my god that actually worked! I didn't know of flashmode, only fastboot. It's back to factory settings it seems but I can easily work with this!

So I don't end up making another topic, what would be the best way to root it? Pretty wary of messing with it after that little scare

Here's the firmware I used if it matters

SGP311_10.4.1.B.0.109_CE.rar
28th April 2014, 03:41 PM   |  #4  
donedos's Avatar
Senior Member
Flag Bacolod
Thanks Meter: 58
 
198 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by ChronaMewX

Oh my god that actually worked! I didn't know of flashmode, only fastboot. It's back to factory settings it seems but I can easily work with this!

So I don't end up making another topic, what would be the best way to root it? Pretty wary of messing with it after that little scare

Here's the firmware I used if it matters

SGP311_10.4.1.B.0.109_CE.rar

Go to the link below and look for my post. It is easy and fast as long as all of the firmwares and tools are present. Happy flashing!!!

http://forum.xda-developers.com/show...2#post51344072
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes