Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,756 Members 41,879 Now Online
XDA Developers Android and Mobile Development Forum

IOroot25 issue

Tip us?
 
BoostinBen
Old
#1  
BoostinBen's Avatar
Senior Member - OP
Thanks Meter 24
Posts: 126
Join Date: Aug 2011
Location: NEOH
Default IOroot25 issue

Hello, all! I've been out of the country since February, and just got back yesterday. Anyways, my G2 was obviously severely outdated, so I downloaded and flashed the debloated Verizon OTA as well as 24a firmware. With that, I lost my previous root (no biggie). Anyways, I downloaded IOroot25, and followed its instructions located here. I have everything set up properly, and I can see my phone in adb devices; however, once the script reboots the phone, the phone just stays off and I get like 10 popups on my screen that I must format drive U in order to use it. At one point, it also failed at installing a USB driver (no idea why when I installed the official Verizon LG drivers).

Does anyone have any advice they could throw my way so I can get back into business with this phone? Also, I re-downloaded the drivers for Verizon he has in that thread, but no .exe file actually starts an installation process - you just click on it and it goes nowhere.

Sorry, I'm not extremely computer savvy anymore, so any help would be greatly appreciated. Thanks, everyone.
LG G2 / LG G3
 
frackingdren
Old
#2  
Junior Member
Thanks Meter 6
Posts: 22
Join Date: Apr 2014
Default 25226583 2353

Quote:
Originally Posted by BoostinBen View Post
Hello, all! I've been out of the country since February, and just got back yesterday. Anyways, my G2 was obviously severely outdated, so I downloaded and flashed the debloated Verizon OTA as well as 24a firmware. With that, I lost my previous root (no biggie). Anyways, I downloaded IOroot25, and followed its instructions located here. I have everything set up properly, and I can see my phone in adb devices; however, once the script reboots the phone, the phone just stays off and I get like 10 popups on my screen that I must format drive U in order to use it. At one point, it also failed at installing a USB driver (no idea why when I installed the official Verizon LG drivers).

Does anyone have any advice they could throw my way so I can get back into business with this phone? Also, I re-downloaded the drivers for Verizon he has in that thread, but no .exe file actually starts an installation process - you just click on it and it goes nowhere.

Sorry, I'm not extremely computer savvy anymore, so any help would be greatly appreciated. Thanks, everyone.
I used the guide here:

http://www.droidviews.com/root-and-i...e-bell-rogers/

Try the drivers indicated in step 2. If you do get the current loki drivers from Github the name has changed to loki_tool rather than loki_flash. The only difference is you need to type in "loki_tool flash recovery" rather than "loki_flash recovery".
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes