FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Android system eating battery

24 posts
Thanks Meter: 0
 
By ireknole, Junior Member on 26th April 2014, 07:23 PM
Post Reply Subscribe to Thread Email Thread
28th April 2014, 04:46 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mistertac

Generally though if Android OS is higher than your screen on time then you have a wakelock issue. I know without root it'll be a little harder to fix the issue at hand though.

I'd at least look into WiFi settings and turn Always Allow Scanning to Off. Then maybe look at your GPS settings and try the battery friendly mode or GPS only mode. I also don't allow Google to use your WiFi for better location results. There have been similar bugs reported with 4.4 here is some info and afew people trying to squash the issue on a Nexus http://www.reddit.com/r/Nexus5/comme...d_os_possible/
You boys need root!
I'm not sure if any of the wake lock apps out can show you what's causing this without root but maybe look into it.

Sent from my SCH-I545 using Tapatalk

---------- Post added at 09:35 AM ---------- Previous post was at 09:27 AM ----------

Also you can try changing the "keep WiFi on during sleep" to either off or only when plugged in. That may help. Just suggestions that's all. Maybe something here will help somebody.

Sent from my SCH-I545 using Tapatalk

Thank you for those tips! I didn't know about that wifi one. I immediately unchecked always scanning. I keep my wifi on to make sure I use wifi, if available, but I don't need it always scanning. I hesitated on the gps switch, but I figured I'll try it on power saver and see what happens.

Edit:



After turning off wifi scanning, that's what I got. That looks better to me. Although my usage time is lower than my previous screenshot, I started my day at 90% (forgot to charge last night, and that's as high as I could get it before leaving for work), and I'm using my phone more today.

Sent from my SM-G900V using Tapatalk
Last edited by ireknole; 28th April 2014 at 05:48 PM.
 
 
28th April 2014, 06:46 PM |#12  
EVOme's Avatar
Senior Member
Thanks Meter: 174
 
More
There's another thread on this. It's happening to a lot of people, including me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank