Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Boot Loop CM11

OP Christiansloth

28th April 2014, 01:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
Hi there,

Anyone that could help me with my KFHD 7"

I run TWRP v2.6.3.1, and installed CM-11-20140114-UNOFFICIAL-tate and gapps-kk-20140105.

The first installation went fine and it booted using the new CM. However, next time I booted, it got stuck in boot loop on the blue KFHD logo.

I can enter TWRP, but it fails when I run recovery of any previous versions.

I have a factory cable.

Any ideas?

Thank you!
28th April 2014, 09:24 PM   |  #2  
stunts513's Avatar
Recognized Contributor
Flag New Braunfels, TX
Thanks Meter: 610
 
2,230 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by Christiansloth

Hi there,

Anyone that could help me with my KFHD 7"

I run TWRP v2.6.3.1, and installed CM-11-20140114-UNOFFICIAL-tate and gapps-kk-20140105.

The first installation went fine and it booted using the new CM. However, next time I booted, it got stuck in boot loop on the blue KFHD logo.

I can enter TWRP, but it fails when I run recovery of any previous versions.

I have a factory cable.

Any ideas?

Thank you!

You tried factory resetting from recovery?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes