Post Reply

[HELP] Stuck on FASTBOOT mode...

OP DaBountyHunter

28th April 2014, 09:15 PM   |  #1  
OP Senior Member
Flag London
Thanks Meter: 28
 
407 posts
Join Date:Joined: Apr 2009
Hi I was messing around trying to get TWRP put on my TS and tried Super ADB tools. Hit reboot into recovery and I reckon I've done something stupid as my TS is stuck on a screen saying FASTBOOT mode... is there anyway to restart this without taking the back off?
Last edited by DaBountyHunter; 28th April 2014 at 09:18 PM.
28th April 2014, 09:29 PM   |  #2  
Senior Member
Flag Chicago
Thanks Meter: 48
 
108 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by DaBountyHunter

Hi I was messing around trying to get TWRP put on my TS and tried Super ADB tools. Hit reboot into recovery and I reckon I've done something stupid as my TS is stuck on a screen saying FASTBOOT mode... is there anyway to restart this without taking the back off?

I haven't tried this, but you could try to download fastboot to your PC and issue the fastboot reboot command. Should get you back to a normal boot.

[Guide] How To Setup And Use Fastboot
The Following User Says Thank You to jdommer For This Useful Post: [ View ]
28th April 2014, 09:41 PM   |  #3  
OP Senior Member
Flag London
Thanks Meter: 28
 
407 posts
Join Date:Joined: Apr 2009
Mate you're a life saver! I think I'm too noob for this TWRP and installation. I'll probably wait till there's a one click solution to updating these ROMs. Was getting desperate was about to take back cover off!
28th April 2014, 09:47 PM   |  #4  
Senior Member
Thanks Meter: 81
 
428 posts
Join Date:Joined: Nov 2013
I am glad you got out of fastboot mode, but don't hesitate to remove the back cover or sim slot cover just because you don't want to void your water-resistance warranty.
You really don't have one anyway, already.

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to trent999 For This Useful Post: [ View ]
28th April 2014, 09:49 PM   |  #5  
OP Senior Member
Flag London
Thanks Meter: 28
 
407 posts
Join Date:Joined: Apr 2009
Guess I'll install that 32Gb card I pledged for then. Which they should have pre-installed....... grr nevermind! I was able to remove the stickers from screws intact but in my excitement to reply saying thanks I just lost one lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes