Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] AUX Playback Volume coming from phone is randomly low (but not always)

OP IlChengis

22nd April 2014, 11:13 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2010
Gentlemen,
My friend has an original, unrooted S4.
I am waiting for the exact model number, but I believe it's the i9500.

She mentioned that when she plays music from her phone to her car stereo, the volume is often (but not always) low, and yes, phone volume is cranked up all the way.
When this happens, she has to raise the car stereo volume considerably in order to be able to listen.

So far, she's tried two different cables. Also, she's currently driving a dealer issued loaner and observed the same issue.

I've read the S4 FAQ and performed a Search. I couldn't find anything.

Have you guys ever heard of a similar issue with the S4?

Thank you in advance.
Last edited by IlChengis; 22nd April 2014 at 11:25 PM.
24th April 2014, 07:35 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2010
...anyone?

http://y2u.be/U9c_KttvQPU
Last edited by IlChengis; 24th April 2014 at 07:46 PM.
24th April 2014, 07:58 PM   |  #3  
KingOfDope's Avatar
Senior Member
Flag Rutten
Thanks Meter: 107
 
426 posts
Join Date:Joined: Aug 2013
Donate to Me
More
Quote:
Originally Posted by IlChengis

...anyone?

http://y2u.be/U9c_KttvQPU

OMGGG HAHAHAHAHAHAH

but did you try to install wanam xposed and then you go to Sound and there you can change some sound things, I'll screenshot it.
I don't know if it would work but you could try, and try to download a other music player.

Screenshots:
25th April 2014, 06:07 AM   |  #4  
dwarfer66's Avatar
Senior Member
Flag Perth
Thanks Meter: 533
 
481 posts
Join Date:Joined: Mar 2014
More
Thumbs up Sound
That's what I use and it is great (I also use DFX Player Pro).
29th April 2014, 12:45 AM   |  #5  
dave106's Avatar
Senior Member
Thanks Meter: 78
 
547 posts
Join Date:Joined: Dec 2005
More
Same here. Phone is set to level 15 and usually have the car stereo set to 30 out of max of 35. Always been like this even when I had a S2 and S3 as well.

Sent from my GT-I9500
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes