FORUMS

Broken headphone jack?

393 posts
Thanks Meter: 203
 
By succumbtothegreater, Senior Member on 26th April 2014, 01:40 PM
Post Reply Subscribe to Thread Email Thread
So I was listening to music on my phone earlier this morning and my phone randomly rebooted. I wanted to continue listening, but when I went to Google Play Music, it played through the speaker, not the headphones. I tried unplugging and plugging them back in, rebooting maybe 10 times, a battery pull and nothing. I'm running a d2lte 4/18 nightly of Commotio, Ive never had this issue before. Suggestions?

Sent from my SPH-L710 using xda app-developers app
 
 
29th April 2014, 12:13 AM |#2  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 35,444
 
Donate to Me
More
Quote:
Originally Posted by succumbtothegreater

So I was listening to music on my phone earlier this morning and my phone randomly rebooted. I wanted to continue listening, but when I went to Google Play Music, it played through the speaker, not the headphones. I tried unplugging and plugging them back in, rebooting maybe 10 times, a battery pull and nothing. I'm running a d2lte 4/18 nightly of Commotio, Ive never had this issue before. Suggestions?

Sent from my SPH-L710 using xda app-developers app

Go back to TouchWiz, if the issue persists then it's fried

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes