FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] TWRP Backup Problem

19 posts
Thanks Meter: 1
 
By frank_datank, Junior Member on 25th April 2014, 12:58 PM
Post Reply Subscribe to Thread Email Thread
I'm having issues making a backup via TWRP 2.7.0.2.

I've tried to backup to both sd & internal. This is what I get when backing up to Internal Storage:

[BACKUP STARTED]
* Backup Folder: /data/media/TWRP/BACKUPS/HT439SF03266/2014-25--06-56/
E: Unable to mount '/system'

Any help would be much appreciated
 
 
26th April 2014, 01:39 PM |#2  
frank_datank's Avatar
OP Junior Member
Indy
Thanks Meter: 1
 
More
Quote:
Originally Posted by barbaraswee

Please use mobile uncle tools. then CWM or CTR then reboot your phone and try to access the recovery mode.

Thanks for the reply. Use Mobileuncle tools to do what exactly?
27th April 2014, 03:33 AM |#3  
Tigerstown's Avatar
Recognized Contributor
Flag Detroit
Thanks Meter: 2,172
 
Donate to Me
More
Quote:
Originally Posted by frank_datank

I'm having issues making a backup via TWRP 2.7.0.2.

I've tried to backup to both sd & internal. This is what I get when backing up to Internal Storage:

[BACKUP STARTED]
* Backup Folder: /data/media/TWRP/BACKUPS/HT439SF03266/2014-25--06-56/
E: Unable to mount '/system'

Any help would be much appreciated

Are you on the office twrp from their website? I only ask cause there r a few twrp builds out for m8

Sent from my HTC6525LVW using XDA Premium 4 mobile app
27th April 2014, 02:50 PM |#4  
frank_datank's Avatar
OP Junior Member
Indy
Thanks Meter: 1
 
More
Quote:
Originally Posted by Tigerstown

Are you on the office twrp from their website? I only ask cause there r a few twrp builds out for m8

Sent from my HTC6525LVW using XDA Premium 4 mobile app

I am indeed
27th April 2014, 11:58 PM |#5  
Junior Member
Thanks Meter: 3
 
More
I had the same problem; I originally flashed TWRP from the All-in-one toolkit but it wouldn't work; then I flashed this one and it did!

Try it:

http://forum.xda-developers.com/show....php?t=2717928
28th April 2014, 02:05 AM |#6  
Tigerstown's Avatar
Recognized Contributor
Flag Detroit
Thanks Meter: 2,172
 
Donate to Me
More
Quote:
Originally Posted by frank_datank

I am indeed

Try Fastboot flash the recovery img again an see what happens.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
The Following User Says Thank You to Tigerstown For This Useful Post: [ View ]
28th April 2014, 03:44 PM |#7  
frank_datank's Avatar
OP Junior Member
Indy
Thanks Meter: 1
 
More
Quote:
Originally Posted by Tigerstown

Try Fastboot flash the recovery img again an see what happens.

Sent from my HTC6525LVW using XDA Premium 4 mobile app

That did the trick, thanks. Not sure why I didn't start with that!
29th April 2014, 12:20 AM |#8  
Tigerstown's Avatar
Recognized Contributor
Flag Detroit
Thanks Meter: 2,172
 
Donate to Me
More
Quote:
Originally Posted by frank_datank

That did the trick, thanks. Not sure why I didn't start with that!

I always Fastboot everything an I never have issues.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
The Following User Says Thank You to Tigerstown For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes