LG Challenge Round 1 Winners

WithRound 1of theLG Developer Challengerecently closing, they have now been contacted. We had quite the … more

Device Review: Epson Moverio BT-200 Smart Glasses

Over the last few years, the world of wearables has truly gone from fantasy to reality. … more

Tracker Discounts Helps You Find Good Deals on Steam

If you’re a PC gamer, you’re undoubtedly well familiar with Steam. This … more

Sony Extends AOSP Project to the Xperia Z3

While most OEMs simply don’t care about the custom ROM community, others are doing an … more
Post Reply

[Q] boot loop in not charging

OP k9801012

26th April 2014, 05:23 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2010
Hi.

My z ultra have loop boot in not charging but normal state in charging.

I tried install to flashtool firmware all versions.
- Boot loop in not charging : all firmwares.

I think battery problem.

Help me.
Last edited by k9801012; 26th April 2014 at 01:31 PM. Reason: incorrect
26th April 2014, 03:10 PM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,873
 
4,158 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by k9801012

Hi.

My z ultra have loop boot in not charging but normal state in charging.

I tried install to flashtool firmware all versions.
- Boot loop in not charging : all firmwares.

I think battery problem.

Help me.

Can your phone connect to flash mode?

Sent from my Sony Xperia™ Z using XDA Premium
27th April 2014, 12:30 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2010
yes
Quote:
Originally Posted by Ben Ling

Can your phone connect to flash mode?

Sent from my Sony Xperia™ Z using XDA Premium



Yes I can connet to flash and fastboot mode.
I tried install all firmware but not working.
27th April 2014, 06:51 AM   |  #4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,873
 
4,158 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by k9801012

Yes I can connet to flash and fastboot mode.
I tried install all firmware but not working.

It can flash ftf then..

Just try to flash the ftf again.
27th April 2014, 01:31 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2010
Unhappy I did it
Quote:
Originally Posted by Ben Ling

It can flash ftf then..

Just try to flash the ftf again.

Ftf flashed again and again. I tried change battery but same situation.
I think motherboard problem.
27th April 2014, 07:40 PM   |  #6  
SpyderTracks's Avatar
Senior Member
Flag London
Thanks Meter: 581
 
2,885 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by k9801012

Ftf flashed again and again. I tried change battery but same situation.
I think motherboard problem.

Do you have an unlocked bootloader? What kernel are you on?

Sent from my C6833 using XDA Premium 4 mobile app
28th April 2014, 12:04 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by SpyderTracks

Do you have an unlocked bootloader? What kernel are you on?

Sent from my C6833 using XDA Premium 4 mobile app

I treid
- bootloader unlock and relock / ftf flashed no change
- original kernel : no change
- Doom and other custum kernels : no change
- [GUIDE] Z Ultra and Z1 HARD BRICK RECOVERY and flash ftf : no change
http://forum.xda-developers.com/show....php?t=2646405

* no change means boot loop in not charging.
Last edited by k9801012; 28th April 2014 at 12:09 AM. Reason: edit
28th April 2014, 08:05 AM   |  #8  
Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by k9801012

I treid
- bootloader unlock and relock / ftf flashed no change
- original kernel : no change
- Doom and other custum kernels : no change
- [GUIDE] Z Ultra and Z1 HARD BRICK RECOVERY and flash ftf : no change
http://forum.xda-developers.com/show....php?t=2646405

* no change means boot loop in not charging.

R u tring to flash any custom ROM via CWM or TWRP?
28th April 2014, 09:28 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2010
yes
Quote:
Originally Posted by y0ung

R u tring to flash any custom ROM via CWM or TWRP?

Yes, I did it.

I think hardware problem.

I can't fix it.
Last edited by k9801012; 28th April 2014 at 09:32 PM. Reason: d
29th April 2014, 02:31 AM   |  #10  
Senior Member
Thanks Meter: 29
 
235 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by k9801012

Yes, I did it.

I think hardware problem.

I can't fix it.

Did u try charging thru magnetic cable??

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes