FORUMS

Top Forum Discussions

No Internet

8 posts
Thanks Meter: 0
 
By kons23, Junior Member on 29th April 2014, 09:15 AM
Post Reply Subscribe to Thread Email Thread
29th April 2014, 12:42 PM |#11  
kons23's Avatar
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gregbradley

WOW, you would honestly do that for such a little issue without trying other options...

try clearing the cache in your browser.....
try another browser...

i have already cleaned the cache in my browser tried other browsers and have downloaded the Network Settings from my provider via sms
by the way my provider is o2 and they told me to reset my phone. And i've got this issue now since 2 moths or so and for me it isn't a little issue anymore it's a big issue because i want to google often things when i am not at home and often important things and then i must wait until i am home and have wifi
 
 
29th April 2014, 12:44 PM |#12  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,239
 
Donate to Me
More
Well, you are correct, if this has continued for 2 months its not a little issue

But I would return the handset in that case.
29th April 2014, 01:11 PM |#13  
kons23's Avatar
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kons23

i have already cleaned the cache in my browser tried other browsers and have downloaded the Network Settings from my provider via sms
by the way my provider is o2 and they told me to reset my phone. And i've got this issue now since 2 moths or so and for me it isn't a little issue anymore it's a big issue because i want to google often things when i am not at home and often important things and then i must wait until i am home and have wifi

ok i have just resetted my phone and now ewerything works again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes