Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,941 Members 38,696 Now Online
XDA Developers Android and Mobile Development Forum

a minor bug on CarbonRom kitkat for xperia s

Tip us?
 
yunamunchy
Old
#1  
yunamunchy's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 199
Join Date: Mar 2014
Default a minor bug on CarbonRom kitkat for xperia s

im currently using carbon rom 4.4.2 beta5 , since i am a beginner i cant post to the main thread. i notice a bug on beta 6. i tried to uninstall some system apps but everytime i reboot it the apps are still there. any idea why is it happening? i clean flashed it but still the same. i ported back beta 5 now because i cant uninstall some apps
 
es0tericcha0s
Old
#2  
Senior Member
Thanks Meter 517
Posts: 2,698
Join Date: May 2010

 
DONATE TO ME
Quote:
Originally Posted by yunamunchy View Post
im currently using carbon rom 4.4.2 beta5 , since i am a beginner i cant post to the main thread. i notice a bug on beta 6. i tried to uninstall some system apps but everytime i reboot it the apps are still there. any idea why is it happening? i clean flashed it but still the same. i ported back beta 5 now because i cant uninstall some apps
This is pretty common with some of the newer KK roms. You'll need to use a root enabled System App remover as for some reason Titanium Backup (and some other ways) does not remove the apps like it did on earlier builds for most roms I have used.

This one should work just fine: https://play.google.com/store/apps/d...ager.systemapp
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s
Now offering unlocking services - including many Sprint phone unlocks! PM for details!

HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / OnePlus One (64 GB)
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ Click to Expand ]
 
yunamunchy
Old
#3  
yunamunchy's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 199
Join Date: Mar 2014
Default solved

Quote:
Originally Posted by es0tericcha0s View Post
This is pretty common with some of the newer KK roms. You'll need to use a root enabled System App remover as for some reason Titanium Backup (and some other ways) does not remove the apps like it did on earlier builds for most roms I have used.

This one should work just fine
i solved the problem. it seems that the rom im using has an outdated superuser binary. i installed supersu and it binary and TitaniumBackup uninstalled it properly. tnx for the help too!
 
es0tericcha0s
Old
#4  
Senior Member
Thanks Meter 517
Posts: 2,698
Join Date: May 2010

 
DONATE TO ME
Quote:
Originally Posted by yunamunchy View Post
i solved the problem. it seems that the rom im using has an outdated superuser binary. i installed supersu and it binary and TitaniumBackup uninstalled it properly. tnx for the help too!
Ah ok. That'd do it. Glad all is back to normal.
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s
Now offering unlocking services - including many Sprint phone unlocks! PM for details!

HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / OnePlus One (64 GB)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes