Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[SOLVED]Pictures not showing up in gallery

OP MoNsTeReNeRgY22

28th April 2014, 10:26 AM   |  #1  
MoNsTeReNeRgY22's Avatar
OP Senior Member
Thanks Meter: 61
 
453 posts
Join Date:Joined: Feb 2010
I recently moved all my pictures from my internal storage to my SD card but now the HTC gallery is having some trouble showing them. All my pics shown up fine in quickpic, but this is what I see in gallery. Click image for larger version

Name:	uploadfromtaptalk1398673553648.jpg
Views:	51
Size:	58.0 KB
ID:	2713391

Any ideas?

Sent from my HTC6525LVW using Tapatalk

Solution:Clearing the data from Media storage, then force stopping and restarting the phone did the trick!
Last edited by MoNsTeReNeRgY22; 29th April 2014 at 07:08 AM.
28th April 2014, 12:47 PM   |  #2  
Account currently disabled
Flag Dhaka
Thanks Meter: 23
 
384 posts
Join Date:Joined: Feb 2014
Use ES file Explore.
https://play.google.com/store/apps/d...gs.android.pop
28th April 2014, 01:19 PM   |  #3  
leonironchef's Avatar
Senior Member
Thanks Meter: 21
 
136 posts
Join Date:Joined: Feb 2012
Have you tried installing an app that rescans the phone for media like photos. This seems to solve the issue for me but I'm not moving anything to SD card this is on the phone itself

Sent from my HTC One M8 using Tapatalk
28th April 2014, 01:27 PM   |  #4  
dogswind's Avatar
Senior Member
Flag South Carolina
Thanks Meter: 63
 
226 posts
Join Date:Joined: Mar 2010
More
I would suggest clearing the data for the gallery app to force it to rebuild its database.
28th April 2014, 04:09 PM   |  #5  
SmiLey497's Avatar
Senior Member
SF, CA - NYC
Thanks Meter: 357
 
896 posts
Join Date:Joined: May 2009
More
Reboot the phone or clear the gallery app data

Sent from my HTC One_M8 using Tapatalk
29th April 2014, 07:08 AM   |  #6  
MoNsTeReNeRgY22's Avatar
OP Senior Member
Thanks Meter: 61
 
453 posts
Join Date:Joined: Feb 2010
Tried clearing the data and cache from the HTC gallery app but no luck.

Also tried some rescanning apps from the Play store, no luck.

However, clearing the data from Media storage, then force stopping and restarting the phone did the trick!
The Following User Says Thank You to MoNsTeReNeRgY22 For This Useful Post: [ View ]
29th April 2014, 02:42 PM   |  #7  
Senior Member
Thanks Meter: 31
 
204 posts
Join Date:Joined: Apr 2011
I had same issue as it was as simple as moving them from the dcim folder to a folder titled 'pictures'.

I had about 30 folders of pics and when I moved them to dcim on external sd the HTC gallery app couldn't see any of them.

Sent from my HTC_0P6B using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes