Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,304 Members 41,181 Now Online
XDA Developers Android and Mobile Development Forum

Facing a problem with the camera flash.

Tip us?
 
aniketk1
Old
#1  
Senior Member - OP
Thanks Meter 5
Posts: 100
Join Date: Jan 2013
Default Facing a problem with the camera flash.

Hi guys,

I recently used this flashlight app and played a bit with the strobe mode. After launching the camera app, the flash flickers (like when it did in the strobe mode of flashlight app) when clicking a photo which never happened before!

I tried clearing the data of the camera app as well as uninstalling the flashlight app. Also, I did a full factory reset but the camera flash flickers in the same way. I dont understand what to do.

Will re-flashing the ROM solve the problem? Where can I find the stock ROM for Micromax A116i. Please link me to a guide if there is any. Any solutions will be appreciated.

Thanks!
 
shivambajaj
Old
#2  
Senior Member
Thanks Meter 65
Posts: 446
Join Date: Jun 2013
Use mere rom by megatron.....it has an included flashlight....pls flasg that

Sent from my H120 using xda premium
 
jayadu
Old
#3  
Senior Member
Thanks Meter 46
Posts: 176
Join Date: Mar 2014
Location: Coimbatore
Quote:
Originally Posted by aniketk1 View Post
Hi guys,

I recently used this flashlight app and played a bit with the strobe mode. After launching the camera app, the flash flickers (like when it did in the strobe mode of flashlight app) when clicking a photo which never happened before!

I tried clearing the data of the camera app as well as uninstalling the flashlight app. Also, I did a full factory reset but the camera flash flickers in the same way. I dont understand what to do.

Will re-flashing the ROM solve the problem? Where can I find the stock ROM for Micromax A116i. Please link me to a guide if there is any. Any solutions will be appreciated.

Thanks!
I think it'll be a hardware problem
Anyway 4 confirming flash the stock firmware using sp tools if still the problem persists thn ull hav to go to SC 4 service

Sent from my C2305 using XDA Premium 4 mobile app
Please hit thanks button if i helped u in any way
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes