either install cloudy pro II 2.0 or wait for 2.1