Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,557 Members 46,325 Now Online
XDA Developers Android and Mobile Development Forum

[Q] xperia v bootloop-problems with bootloader-fastboot

Tip us?
 
Dr CAT
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
Thank god! and you guys 4 helping me.

it works now wit 9.1.A.0.490.
it starts and works.

SUS and PCC and the update function in the phone dont work.
is there any way to make them working again? or do i need to manualy flash every update now?

a lot of thanks iam happy its running
 
nlooooo
Old
(Last edited by nlooooo; 29th April 2014 at 03:26 PM.)
#12  
nlooooo's Avatar
Senior Member
Thanks Meter 598
Posts: 2,011
Join Date: Oct 2011
Location: Nis
You probably broke something from system files.

One more question, is your bootloader unlocked?

EDIT:
Ok, I red the first post again, it is unlocked, you have to relock it first for SUS and PCC to work.
PREVIOUS:
- iPhone 3g
- HTC Desire
- HTC Incredible S
- HTC Desire X
- BlackBerry 9800
- ZTE Grand X
- HTC Desire HD
- HTC Sensation
- Sony Xperia T

CURRENT:
- LG Optimus G E975
 
Dr CAT
Old
(Last edited by Dr CAT; 29th April 2014 at 03:40 PM.) Reason: update
#13  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
okay? i suppose i can lock and unlock it as often as i want?

thanks a lot guys
you are the best


EDIT:

okay, locked it PCC doesnt work but SUS seems to work now
again thanks ))
 
isko95
Old
#14  
isko95's Avatar
Senior Member
Thanks Meter 244
Posts: 1,146
Join Date: May 2012
Location: Lombardy
Quote:
Originally Posted by Dr CAT View Post
Thank god! and you guys 4 helping me.

it works now wit 9.1.A.0.490.
it starts and works.

SUS and PCC and the update function in the phone dont work.
is there any way to make them working again? or do i need to manualy flash every update now?

a lot of thanks iam happy its running
how did you solve it? can you please tell me? i have problems on xperia t.
Member of Team Xperience
MY DEVICES:

USING:
-Sony Xperia T LT30p - Stock JB 4.3 (Waiting for Stock Kitkat 4.4 );
-Samsung Galaxy Gio GT-S5660 - Stock - Rooted GB 2.3.6;
-Vodafone Smart Mini (or Vodafone 875) - Stock JB 4.1;
-Samsung Galaxy Y GT-S5360 - Stock GB 2.3.6.
NOT USING:
-Sony Ericsson Xperia X10 Mini Pro U20i - Stock Eclair 2.1;
-Samsung Galaxy Tab 2 7.0 GT-P3110 - Stock JB 4.1.2.
 
Dr CAT
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
-.- SUS isnt working.....it aborts after 3 mins and my phone is broken again -.-




i have no compleat idea how i fixed it in the first place.

i deinstalled the drivers via device manager and reinstalled them, used the latest flashtool version and tried a few different ftf files.
it seems important to use the ones which are for your region, the newest 4.1 android version and the 4.3 version are around 700mb big.
the one that worked is a older 4.1 version and only 500mb big.
the 500mb version worked for me although even with locked bootloader the over the air update funktion didnt worked.
i think it has something to do with the windows version and the usb port you are using to flash.
iam using windows vista which is a quite bit buggy installation.
the usb ports seem to have usb 1 drivers installed, sometimes randomly i get a bluescreen so its not really a system you want to use for flashing.

maybe my system has a problem with the system RAM causing bluescreens.
i think it would answer why i get a "block verification failed" error when flashing via flashtool one of the 700mb big ftf´s.

so if possible try to use a different PC.
i read somewhere on the net , if flashing aborts you should reinstall your PC and try again.

i had a previous error where the PC refused to install the appropriate drivers required to flash my phone.
driver install aborted with the error "wrong parameter" which seems to is caused by "driver refuse", old driver data which interfere.
i have no idea how i fixed this, went to bed and the next day it just worked.

make sure you have nothing running in the background that could interfere.
Comodo internet security and virus scanner may interfere.
also always start flashtool in admin mode, dont connect to a USB-hub.

just try and try again.
enable the debug log in flashtool and read at what point he aborts.

i will try now to repair mine again -.-
again rebooting all the time....thanks SUS^^





Thank you for your help guys
 
isko95
Old
#16  
isko95's Avatar
Senior Member
Thanks Meter 244
Posts: 1,146
Join Date: May 2012
Location: Lombardy
Quote:
Originally Posted by Dr CAT View Post
-.- SUS isnt working.....it aborts after 3 mins and my phone is broken again -.-




i have no compleat idea how i fixed it in the first place.

i deinstalled the drivers via device manager and reinstalled them, used the latest flashtool version and tried a few different ftf files.
it seems important to use the ones which are for your region, the newest 4.1 android version and the 4.3 version are around 700mb big.
the one that worked is a older 4.1 version and only 500mb big.
the 500mb version worked for me although even with locked bootloader the over the air update funktion didnt worked.
i think it has something to do with the windows version and the usb port you are using to flash.
iam using windows vista which is a quite bit buggy installation.
the usb ports seem to have usb 1 drivers installed, sometimes randomly i get a bluescreen so its not really a system you want to use for flashing.

maybe my system has a problem with the system RAM causing bluescreens.
i think it would answer why i get a "block verification failed" error when flashing via flashtool one of the 700mb big ftf´s.

so if possible try to use a different PC.
i read somewhere on the net , if flashing aborts you should reinstall your PC and try again.

i had a previous error where the PC refused to install the appropriate drivers required to flash my phone.
driver install aborted with the error "wrong parameter" which seems to is caused by "driver refuse", old driver data which interfere.
i have no idea how i fixed this, went to bed and the next day it just worked.

make sure you have nothing running in the background that could interfere.
Comodo internet security and virus scanner may interfere.
also always start flashtool in admin mode, dont connect to a USB-hub.

just try and try again.
enable the debug log in flashtool and read at what point he aborts.

i will try now to repair mine again -.-
again rebooting all the time....thanks SUS^^





Thank you for your help guys
which drivers you installed? i tried to flash .141 firmware and always stop on system.sin
Member of Team Xperience
MY DEVICES:

USING:
-Sony Xperia T LT30p - Stock JB 4.3 (Waiting for Stock Kitkat 4.4 );
-Samsung Galaxy Gio GT-S5660 - Stock - Rooted GB 2.3.6;
-Vodafone Smart Mini (or Vodafone 875) - Stock JB 4.1;
-Samsung Galaxy Y GT-S5360 - Stock GB 2.3.6.
NOT USING:
-Sony Ericsson Xperia X10 Mini Pro U20i - Stock Eclair 2.1;
-Samsung Galaxy Tab 2 7.0 GT-P3110 - Stock JB 4.1.2.
 
Dr CAT
Old
#17  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
Quote:
Originally Posted by isko95 View Post
which drivers you installed? i tried to flash .141 firmware and always stop on system.sin
flashtool brings its own drivers it needs.
in the flashtool folder is one called drivers, you can install them from there.

the new 4.3 ftf just aborted and even the 4.1 ftf which worked before.
so i think its trail and error and pray that it works the next time^^
-.- and again .....
 
nlooooo
Old
#18  
nlooooo's Avatar
Senior Member
Thanks Meter 598
Posts: 2,011
Join Date: Oct 2011
Location: Nis
There's one more thing, try to install INF file from Sony Unlock page.
PREVIOUS:
- iPhone 3g
- HTC Desire
- HTC Incredible S
- HTC Desire X
- BlackBerry 9800
- ZTE Grand X
- HTC Desire HD
- HTC Sensation
- Sony Xperia T

CURRENT:
- LG Optimus G E975

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...