FORUMS

[help] mtk6589 camera not working on builded kernel

14 posts
Thanks Meter: 2
 
By snx413, Junior Member on 10th January 2014, 07:20 AM
Post Reply Subscribe to Thread Email Thread
hi all , so like its said in the title i ve compiled a kernel for my device (thanks at kashifmin for his help with build )
most of think working exepted usb host , sdcard mount , and camera (sourcery if for my device too , nothing ported)
does anyone got any idea about what is the problem pls
its wiko cink peax 2 mtk 6589 device and the main camera name is ov8825-truly-MM a 8mpx
camera launching but not showing the good color its dark , and in full daylight its showing in green colors
here is my logcat

http://pastebin.com/eTpTHrSe

thanks for the help
 
 
29th April 2014, 05:24 PM |#2  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by snx413

hi all , so like its said in the title i ve compiled a kernel for my device (thanks at kashifmin for his help with build )
most of think working exepted usb host , sdcard mount , and camera (sourcery if for my device too , nothing ported)
does anyone got any idea about what is the problem pls
its wiko cink peax 2 mtk 6589 device and the main camera name is ov8825-truly-MM a 8mpx
camera launching but not showing the good color its dark , and in full daylight its showing in green colors
here is my logcat

http://pastebin.com/eTpTHrSe

thanks for the help

are you developing for Wiko Cink Peax 2?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes