ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] WM 6.5 Youtube app error

OP exampLe1337

12th January 2014, 12:07 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Hi.

When I start my Youtube application it says: Error - Could not connect - problem with network connection.

At first, it was problem with just one video (after 3 minutes error was "connection to server lost"). Then I cleared cache and since then it shows network connection problem immiedaitly at "terms and conditions". I did a Master clear but the problem remains unsolved.

Any suggestions?
Last edited by exampLe1337; 12th January 2014 at 12:26 PM.
12th January 2014, 12:11 PM   |  #2  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Clear data and update your youtube

Sent from my A113 using XDA Premium 4 mobile app
12th January 2014, 12:16 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by krunalpawar

Clear data and update your youtube

Sent from my A113 using XDA Premium 4 mobile app

Youtube is freshly installed and I can't do anything except clicking on "Exit". There is no other options...
12th January 2014, 12:18 PM   |  #4  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2014
Donate to Me
More
From settings you can uninstall or clear app data or clear its cache. 😰

Sent from my A113 using XDA Premium 4 mobile app
12th January 2014, 12:22 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by krunalpawar

From settings you can uninstall or clear app data or clear its cache. 😰

Sent from my A113 using XDA Premium 4 mobile app

I uninstalled it, but nothing changed. As I said before, I did Master Clear but nothing helps...
12th January 2014, 12:36 PM   |  #6  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Complain to Google. No choice

Sent from my A113 using XDA Premium 4 mobile app
12th January 2014, 06:02 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by krunalpawar

Complain to Google. No choice

Sent from my A113 using XDA Premium 4 mobile app

Not sure that it will help me alot.
29th April 2014, 06:28 PM   |  #8  
Pampika's Avatar
Junior Member
Flag Tbilisi
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
More
Smile hi
Quote:
Originally Posted by exampLe1337

Hi.

When I start my Youtube application it says: Error - Could not connect - problem with network connection.

At first, it was problem with just one video (after 3 minutes error was "connection to server lost"). Then I cleared cache and since then it shows network connection problem immiedaitly at "terms and conditions". I did a Master clear but the problem remains unsolved.

Any suggestions?

where from did u donwload youtube app ? can u give me .cab or link? ty

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes