Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,073 Members 40,893 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Kitkat WLan Problem

Tip us?
 
Kowy
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2012
Default [Q] Kitkat WLan Problem

Hello,
I use the ROMResurrection_Remix_KK_v5.0.9.
I install the ROM by this instructions


1.- Wipe data / factory reset (mandatory)
2.- Install the Main ROM
3.- Install gapps
4.- When you're back on recovery go to Advanced
5.- Wipe Dalvik Cache
6.- Fix Permissions
7.- Wipe Cache Partition
8.- Reboot

WLan dont work.
What is the problem?
 
motlanvamaimai
Old
#2  
Member
Thanks Meter 25
Posts: 63
Join Date: Nov 2013
Have u flashed kernel correctly?
 
Kowy
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2012
Quote:
Originally Posted by motlanvamaimai View Post
Have u flashed kernel correctly?
Yes, I flash the kernel inside the zip-archiv.
 
motlanvamaimai
Old
#4  
Member
Thanks Meter 25
Posts: 63
Join Date: Nov 2013
Maybe you should flash rom again together also with kernel. Read thread below, there are some solution for your problem:

http://forum.xda-developers.com/show...2729369&page=3
The Following User Says Thank You to motlanvamaimai For This Useful Post: [ Click to Expand ]
 
Kowy
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2012
I read the thread.
All solution for my problem dont work.
Now, a new ROM is ready to download and the Problem is fixed.

Next time I'm waiting for the update
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes