Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Kitkat WLan Problem

OP Kowy

28th April 2014, 08:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2012
More
Hello,
I use the ROMResurrection_Remix_KK_v5.0.9.
I install the ROM by this instructions


1.- Wipe data / factory reset (mandatory)
2.- Install the Main ROM
3.- Install gapps
4.- When you're back on recovery go to Advanced
5.- Wipe Dalvik Cache
6.- Fix Permissions
7.- Wipe Cache Partition
8.- Reboot

WLan dont work.
What is the problem?
29th April 2014, 06:35 AM   |  #2  
Member
Thanks Meter: 26
 
64 posts
Join Date:Joined: Nov 2013
Have u flashed kernel correctly?
29th April 2014, 03:59 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by motlanvamaimai

Have u flashed kernel correctly?

Yes, I flash the kernel inside the zip-archiv.
29th April 2014, 05:25 PM   |  #4  
Member
Thanks Meter: 26
 
64 posts
Join Date:Joined: Nov 2013
Maybe you should flash rom again together also with kernel. Read thread below, there are some solution for your problem:

http://forum.xda-developers.com/show...2729369&page=3
The Following User Says Thank You to motlanvamaimai For This Useful Post: [ View ]
29th April 2014, 07:38 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2012
More
I read the thread.
All solution for my problem dont work.
Now, a new ROM is ready to download and the Problem is fixed.

Next time I'm waiting for the update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes