Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,709 Members 45,891 Now Online
XDA Developers Android and Mobile Development Forum

Problem battery

Tip us?
 
qtdayat
Old
#1  
qtdayat's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Mar 2013
Default Problem battery

Help me! I have problem with my battery. My battery drop from 14-2% and then to off. After that i charge position to off until green light is on (100%). But the phone is on, battery status is 89%. After 5 minutes my battery status show 94%. What is the problem sir? I need your suggestion.

For information i use stock os jb 4.1.2. And i was factory default my phone. But the problem is same.

Sent from my LG-E975 using xda app-developers app
 
slogger001
Old
#2  
slogger001's Avatar
Senior Member
Thanks Meter 58
Posts: 283
Join Date: Sep 2013
Location: Patna/Bihar/India
Thumbs up software

Quote:
Originally Posted by qtdayat View Post
Help me! I have problem with my battery. My battery drop from 14-2% and then to off. After that i charge position to off until green light is on (100%). But the phone is on, battery status is 89%. After 5 minutes my battery status show 94%. What is the problem sir? I need your suggestion.

For information i use stock os jb 4.1.2. And i was factory default my phone. But the problem is same.

Sent from my LG-E975 using xda app-developers app
it may be a software problem try to reinstall the firmware
Device:- χρєяια тιρσ

☞๓ұ ∂єνιє αu ☜

RΩM:- □ѕтσк ιѕ ■υѕтσм 尺m (cm 10)

Яσσт:- ■яσσтє∂ □υияσσтє∂

Вσσтℓσα∂єя:- □ℓσкє∂ ■υиℓσкє∂

яєσνєяу:- ■ωм □тωяρ

нιт тнαикѕ αℓѕσ
 
qtdayat
Old
#3  
qtdayat's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Mar 2013
Quote:
Originally Posted by slogger001 View Post
it may be a software problem try to reinstall the firmware
How about factory default? Is there same with flash firmware?

Thx

Sent from my LG-E975 using xda app-developers app
 
slogger001
Old
#4  
slogger001's Avatar
Senior Member
Thanks Meter 58
Posts: 283
Join Date: Sep 2013
Location: Patna/Bihar/India
Talking ya

Quote:
Originally Posted by qtdayat View Post
How about factory default? Is there same with flash firmware?

Thx

Sent from my LG-E975 using xda app-developers app
flashing firmware is pretty much same as factory default unless u have rooted ur phone or flash any mods or customize ur system apps etc.
Device:- χρєяια тιρσ

☞๓ұ ∂єνιє αu ☜

RΩM:- □ѕтσк ιѕ ■υѕтσм 尺m (cm 10)

Яσσт:- ■яσσтє∂ □υияσσтє∂

Вσσтℓσα∂єя:- □ℓσкє∂ ■υиℓσкє∂

яєσνєяу:- ■ωм □тωяρ

нιт тнαикѕ αℓѕσ
The Following User Says Thank You to slogger001 For This Useful Post: [ Click to Expand ]
 
qtdayat
Old
#5  
qtdayat's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Mar 2013
Quote:
Originally Posted by slogger001 View Post
flashing firmware is pretty much same as factory default unless u have rooted ur phone or flash any mods or customize ur system apps etc.
Ok i will try.

Thank u

Sent from my LG-E975 using xda app-developers app
 
qtdayat
Old
#6  
qtdayat's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Mar 2013
Quote:
Originally Posted by slogger001 View Post
flashing firmware is pretty much same as factory default unless u have rooted ur phone or flash any mods or customize ur system apps etc.
I was flash firmware with my phone. But the problem still not solve.

Sent from my LG-E975 using xda app-developers app
 
akahroba
Old
#7  
Senior Member
Thanks Meter 235
Posts: 769
Join Date: Feb 2014
Quote:
Originally Posted by qtdayat View Post
I was flash firmware with my phone. But the problem still not solve.

Sent from my LG-E975 using xda app-developers app
discharge it to off then charge it for 8 hours. suggested by LG customer service.
The Following User Says Thank You to akahroba For This Useful Post: [ Click to Expand ]
 
qtdayat
Old
#8  
qtdayat's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Mar 2013
Quote:
Originally Posted by akahroba View Post
discharge it to off then charge it for 8 hours. suggested by LG customer service.
I will try. I hope this is solution.

Thank you verry much

Sent from my LG-E975 using xda app-developers app
The Following User Says Thank You to qtdayat For This Useful Post: [ Click to Expand ]
 
ewaldtx
Old
#9  
ewaldtx's Avatar
Junior Member
Thanks Meter 3
Posts: 26
Join Date: Sep 2009
Location: Vangede
I had the same problem with an Xperia Z. I tried all the tricks in the book but the problem persisted.

Ended up taking phone to the retailer. The problem was a faulty battery.
 
howaboudno
Old
#10  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Nov 2013
Either your phone's battery is dead, or the battery is not calibrated correctly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes