Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Gallery not working....

OP Raghu Gautam

26th April 2014, 06:07 AM   |  #1  
Raghu Gautam's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Mar 2013
I just went to data>dalvik cache and deleted everything in it and restarted my phone...
Everything is working fine just none of the galleries are working i have tried installing other too......

Sent from my GT-S5360 using xda premium
26th April 2014, 06:27 AM   |  #2  
Sk.vignesh's Avatar
Senior Member
Flag Coimbatore
Thanks Meter: 22
 
133 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by Raghu Gautam

I just went to data>dalvik cache and deleted everything in it and restarted my phone...
Everything is working fine just none of the galleries are working i have tried installing other too......

Sent from my GT-S5360 using xda premium

try quickpic app ...
26th April 2014, 08:49 AM   |  #3  
GalKill's Avatar
Senior Member
Reim Empire :P
Thanks Meter: 233
 
311 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by Raghu Gautam

I just went to data>dalvik cache and deleted everything in it and restarted my phone...
Everything is working fine just none of the galleries are working i have tried installing other too......

Sent from my GT-S5360 using xda premium

Try to flash via odin or try ES file explorer
The Following User Says Thank You to GalKill For This Useful Post: [ View ]
29th April 2014, 05:34 AM   |  #4  
anup34's Avatar
Member
Flag Hyderabad
Thanks Meter: 87
 
70 posts
Join Date:Joined: Apr 2014
More
Cool
uninstall it. n place, new gallery apk to system app & search for the apk which is suitable for 2.3.7 gb
The Following User Says Thank You to anup34 For This Useful Post: [ View ]
29th April 2014, 12:07 PM   |  #5  
sheru7's Avatar
Member
Thanks Meter: 14
 
35 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Raghu Gautam

I just went to data>dalvik cache and deleted everything in it and restarted my phone...
Everything is working fine just none of the galleries are working i have tried installing other too......

Sent from my GT-S5360 using xda premium

Go to root of your directory (i.e. "/") using root explorer. And then go to system>apps...find gallery.apk there and delete it. Then download suitable gallery.apk from google, place it in system>apps folder. Then change permissions to rw-r-r and restart your phone.
29th April 2014, 10:34 PM   |  #6  
mohamedrashad's Avatar
Senior Member
Flag ismailia
Thanks Meter: 465
 
1,002 posts
Join Date:Joined: Nov 2012
More
There are many good galleries on store : quickpic,fishbowl, gallery ics and u gallery are my recommendations for you
Sent from my GT-S5360 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes