FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[Possible Solution]Sudden Battery Drop to %

29th April 2014, 10:50 AM |#11  
Senior Member
Liberec
Thanks Meter: 211
 
More
This happenned to me yesterday. 70% -> pluged it into a computer -> 0%
I connected it to a wall charger and waited until it charged to 100%. No big deal, problem solved.
 
 
29th April 2014, 12:07 PM |#12  
cryptoncore's Avatar
Senior Member
Flag Plymouth
Thanks Meter: 103
 
More
I don't really class this as a solution. Having to reset your phone as a pain. Lol.

Sent from my XT1032 using xda app-developers app
29th April 2014, 09:21 PM |#13  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 497
 
More
IF it is not a software problem, how come motorola can promise a patch?
Quote:
Originally Posted by padhu1989

Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app

IF it is not a software problem, how come motorola can promise a patch?
I am not saying you are wrong, I am saying you shouldn't ask somebody to keep quite... because you think it is wrong!

I realise the point that factory reset is not a permanent solution and the de-calibration of the sensor can occur even after reseting the phone. I'll change the title to possible solution.

But to also quote KirkStormberg from https://forums.motorola.com/posts/7a...=774000#774000

Quote:

root cause (which we believe is an intermittent error in a sensor measurement)

is defiantly a software problem. And if there is a chance of removal/ temporary denial of problem, then i think you shouldn't discourage people.
specially not from a healthy discussion!
29th April 2014, 09:22 PM |#14  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 497
 
More
I realised that!!
Quote:
Originally Posted by michalurban

This is not a solution. Youre just lucky.

I realised that!!
I changed the Title!
but i don't think its wrong in sharing, may be someone else can get lucky too!
The Following User Says Thank You to deej_roamer For This Useful Post: [ View ]
29th April 2014, 10:58 PM |#15  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 240
 
More
Quote:
Originally Posted by deej_roamer

IF it is not a software problem, how come motorola can promise a patch?
I am not saying you are wrong, I am saying you shouldn't ask somebody to keep quite... because you think it is wrong!

I realise the point that factory reset is not a permanent solution and the de-calibration of the sensor can occur even after reseting the phone. I'll change the title to possible solution.

But to also quote KirkStormberg from https://forums.motorola.com/posts/7a...=774000#774000



is defiantly a software problem. And if there is a chance of removal/ temporary denial of problem, then i think you shouldn't discourage people.
specially not from a healthy discussion!

I just meant it's not related to any installed apps... My bad I mentioned it wrongly... I got angry because that guy suggesting a factory reset for every thread and for all the issues... You could see his reply in few threads...

Sent from my XT1032 using XDA Premium 4 mobile app
29th April 2014, 11:01 PM |#16  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 497
 
More
So let him!
Quote:
Originally Posted by padhu1989

I just meant it's not related to any installed apps... My bad I mentioned it wrongly... I got angry because that guy suggesting a factory reset for every thread and for all the issues... You could see his reply in few threads...

Sent from my XT1032 using XDA Premium 4 mobile app

He won't get many thanks if his suggestion is stupid, and just look at his reply he is not reasoning! why are you loosing your calm!

Peace Bro!
29th April 2014, 11:39 PM |#17  
Account currently disabled
Thanks Meter: 6
 
More
Quote:
Originally Posted by padhu1989

Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app

I tried give the solution.It is the last way when the other solutions couldn't.But first try to charge the device untill 100%.The battery suddenly drop maybe caused of unperfectly charging/unplugged when the battery under 100%.The next check the USB debugging.Make sure it on.I think All device(my experienced) sometimes have the same problem like this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes