Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Possible Solution]Sudden Battery Drop to %

OP deej_roamer

29th April 2014, 11:50 AM   |  #11  
Senior Member
Liberec
Thanks Meter: 101
 
151 posts
Join Date:Joined: Jul 2013
More
This happenned to me yesterday. 70% -> pluged it into a computer -> 0%
I connected it to a wall charger and waited until it charged to 100%. No big deal, problem solved.
29th April 2014, 01:07 PM   |  #12  
cryptoncore's Avatar
Senior Member
Flag Plymouth
Thanks Meter: 73
 
116 posts
Join Date:Joined: Oct 2012
More
I don't really class this as a solution. Having to reset your phone as a pain. Lol.

Sent from my XT1032 using xda app-developers app
29th April 2014, 10:21 PM   |  #13  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 336
 
318 posts
Join Date:Joined: Mar 2014
More
IF it is not a software problem, how come motorola can promise a patch?
Quote:
Originally Posted by padhu1989

Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app

IF it is not a software problem, how come motorola can promise a patch?
I am not saying you are wrong, I am saying you shouldn't ask somebody to keep quite... because you think it is wrong!

I realise the point that factory reset is not a permanent solution and the de-calibration of the sensor can occur even after reseting the phone. I'll change the title to possible solution.

But to also quote KirkStormberg from https://forums.motorola.com/posts/7a...=774000#774000

Quote:

root cause (which we believe is an intermittent error in a sensor measurement)

is defiantly a software problem. And if there is a chance of removal/ temporary denial of problem, then i think you shouldn't discourage people.
specially not from a healthy discussion!
29th April 2014, 10:22 PM   |  #14  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 336
 
318 posts
Join Date:Joined: Mar 2014
More
I realised that!!
Quote:
Originally Posted by michalurban

This is not a solution. Youre just lucky.

I realised that!!
I changed the Title!
but i don't think its wrong in sharing, may be someone else can get lucky too!
The Following User Says Thank You to deej_roamer For This Useful Post: [ View ]
29th April 2014, 11:58 PM   |  #15  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 124
 
503 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by deej_roamer

IF it is not a software problem, how come motorola can promise a patch?
I am not saying you are wrong, I am saying you shouldn't ask somebody to keep quite... because you think it is wrong!

I realise the point that factory reset is not a permanent solution and the de-calibration of the sensor can occur even after reseting the phone. I'll change the title to possible solution.

But to also quote KirkStormberg from https://forums.motorola.com/posts/7a...=774000#774000



is defiantly a software problem. And if there is a chance of removal/ temporary denial of problem, then i think you shouldn't discourage people.
specially not from a healthy discussion!

I just meant it's not related to any installed apps... My bad I mentioned it wrongly... I got angry because that guy suggesting a factory reset for every thread and for all the issues... You could see his reply in few threads...

Sent from my XT1032 using XDA Premium 4 mobile app
30th April 2014, 12:01 AM   |  #16  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 336
 
318 posts
Join Date:Joined: Mar 2014
More
So let him!
Quote:
Originally Posted by padhu1989

I just meant it's not related to any installed apps... My bad I mentioned it wrongly... I got angry because that guy suggesting a factory reset for every thread and for all the issues... You could see his reply in few threads...

Sent from my XT1032 using XDA Premium 4 mobile app

He won't get many thanks if his suggestion is stupid, and just look at his reply he is not reasoning! why are you loosing your calm!

Peace Bro!
30th April 2014, 12:39 AM   |  #17  
Account currently disabled
Thanks Meter: 6
 
143 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by padhu1989

Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app

I tried give the solution.It is the last way when the other solutions couldn't.But first try to charge the device untill 100%.The battery suddenly drop maybe caused of unperfectly charging/unplugged when the battery under 100%.The next check the USB debugging.Make sure it on.I think All device(my experienced) sometimes have the same problem like this.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes