Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,027 Members 48,132 Now Online
XDA Developers Android and Mobile Development Forum

Wifi + Bluetooth = problems

Tip us?
 
jbarba76
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2011
Default Wifi + Bluetooth = problems

Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 278
Posts: 1,272
Join Date: May 2012
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by jbarba76 View Post
Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!
if u r using custom rom u should ask from its developers
but u had same problem on stock rom u should Repair Firmware by PC companion.
and if problem remains trying to flash stock rom from another regions.

after these steps IF problem remains u must take ur phone to official service center
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Programming

>>> XperiaSmallApp & GalaxyMultiWindow & All-Device <<<
>>> AndroidWear <<<

SonyXperiaZ2; D6503/.314
SamsungGalaxyNoteIII
;
N900 /ND1
GoogleNexus5; D821 | MultiROM
UbuntuTouch & CM11 (In Use)
GoogleNexus7
;
Grouper | MultiROM
BT5 & CM11 (In Use)





 
Lasantha
Old
#3  
Senior Member
Thanks Meter 123
Posts: 824
Join Date: Jun 2011
Quote:
Originally Posted by jbarba76 View Post
Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!
It's a common problems for Xperia phones. From z to zr to z1 to this. Replaced zr 3 times got refund bought this thinking Sony fixed it. But sadly not....

Sent from my D5503 using Tapatalk
 
New Folder
Old
#4  
Junior Member
Thanks Meter 3
Posts: 21
Join Date: Feb 2014
I can use WiFi and Bluetooth at the same time, no problems atall.

Best phone I've ever had and worth every 370 eur I got it for.
 
jbarba76
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2011
Quote:
Originally Posted by New Folder View Post
I can use WiFi and Bluetooth at the same time, no problems atall.

Best phone I've ever had and worth every 370 eur I got it for.
which rom are you using? im very dissapointed with wifi performance on this unit.... i've no problems whatching tv streamed from my rpi on ipad2, but in z1c the stream disconnects from phone randomly, dropping broken pipe errors in tvheadend server log. i hope all of this errors comes from software and can be fixed....

Sent from my D5503 using Tapatalk
 
Lasantha
Old
#6  
Senior Member
Thanks Meter 123
Posts: 824
Join Date: Jun 2011
This problem only there if you want using 2.4 ghz. No problem with 5 ghz

Sent from my D5503 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...