CM, Micromax and OnePlus – Sales Ban Lifted

It’s less than a week since our recent in-depth analysis of the legal battle over the … more

The History of Flagships: Part I – Sony

Every OEM aspiring to conquer the mobile world undoubtedly releases its take on the so-called … more

XDA & New Relic Performance Monitoring [Sponsored]

In other posts we’ve raved about New Relic Mobile for monitoring performance of our … more

XDA’s Top 5 Stories and Videos for 2014 – XDA TV

Yesterday we talked about our favorite Xposed Mods from 2014 on XDA Xposed … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi + Bluetooth = problems

OP jbarba76

28th April 2014, 07:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Dec 2011
Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!
x102x96x
29th April 2014, 01:51 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Info 2 i
Quote:
Originally Posted by jbarba76

Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!

if u r using custom rom u should ask from its developers
but u had same problem on stock rom u should Repair Firmware by PC companion.
and if problem remains trying to flash stock rom from another regions.

after these steps IF problem remains u must take ur phone to official service center
29th April 2014, 04:45 PM   |  #3  
Senior Member
Thanks Meter: 136
 
905 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by jbarba76

Hello,

Anyone has tried to listen music from Internet via Wifi using a Bluethoot headset-Speaker? My Z1C lost wifi if I activate Bluetooth... Currently Im on RomAur V3.0 (based on .757). Exactly the same on stock ROM.

Thanks in advance!

PD: Forgiveme for my pooooor english!

It's a common problems for Xperia phones. From z to zr to z1 to this. Replaced zr 3 times got refund bought this thinking Sony fixed it. But sadly not....

Sent from my D5503 using Tapatalk
29th April 2014, 07:02 PM   |  #4  
Member
Thanks Meter: 12
 
49 posts
Join Date:Joined: Feb 2014
I can use WiFi and Bluetooth at the same time, no problems atall.

Best phone I've ever had and worth every 370 eur I got it for.
29th April 2014, 10:00 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by New Folder

I can use WiFi and Bluetooth at the same time, no problems atall.

Best phone I've ever had and worth every 370 eur I got it for.

which rom are you using? im very dissapointed with wifi performance on this unit.... i've no problems whatching tv streamed from my rpi on ipad2, but in z1c the stream disconnects from phone randomly, dropping broken pipe errors in tvheadend server log. i hope all of this errors comes from software and can be fixed....

Sent from my D5503 using Tapatalk
30th April 2014, 02:15 AM   |  #6  
Senior Member
Thanks Meter: 136
 
905 posts
Join Date:Joined: Jun 2011
More
This problem only there if you want using 2.4 ghz. No problem with 5 ghz

Sent from my D5503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes