FORUMS

Analysis & Opinion

Top Forum Discussions

Super slow download after upgrading to KitKat

343 posts
Thanks Meter: 40
 
By billinaz, Senior Member on 29th April 2014, 02:55 AM
Post Reply Subscribe to Thread Email Thread
I think I put this in the wrong forum before. Hopefully someone has encountered this before and can help me get it fixed.

One thing I do need is the build.prop file (wither the file or a cut and paste) because I think I messed mine up.

The other issue I found after updating to the leaked kitkat is that I dont get the LTE symbol with the 4G on the status bar.

I used to get really good download speeds... like 23 Mb and more.

After upgrading up to KK, I get this now:

[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]
 
 
29th April 2014, 04:47 AM |#2  
Senior Member
Thanks Meter: 27
 
More
I am getting slower than normal LTE speed. Not sure what is the problem.
29th April 2014, 06:52 AM |#3  
Senior Member
Flag California
Thanks Meter: 164
 
More
Yep, getting 12mbps down vs 20mbps down that I got sitting in this same chair with 4.3.
29th April 2014, 05:02 PM |#4  
Senior Member
Flag Colton, NY
Thanks Meter: 1,132
 
More
Quote:
Originally Posted by billinaz

I think I put this in the wrong forum before. Hopefully someone has encountered this before and can help me get it fixed.

One thing I do need is the build.prop file (wither the file or a cut and paste) because I think I messed mine up.

The other issue I found after updating to the leaked kitkat is that I dont get the LTE symbol with the 4G on the status bar.

I used to get really good download speeds... like 23 Mb and more.

After upgrading up to KK, I get this now:

[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]
[IMG][/IMG]

Did you flash the firmware (modems/radios) for the KK build?
29th April 2014, 05:12 PM |#5  
OP Senior Member
Thanks Meter: 40
 
More
Yes, in the PA slot in Odin. Can I reflash that again without having to reinstall kitkat?
29th April 2014, 05:45 PM |#6  
Senior Member
Flag Colton, NY
Thanks Meter: 1,132
 
More
Quote:
Originally Posted by billinaz

Yes, in the PA slot in Odin. Can I reflash that again without having to reinstall kitkat?

Yes you can.
29th April 2014, 05:55 PM |#7  
OP Senior Member
Thanks Meter: 40
 
More
The build prop edit did not do much for me.
30th April 2014, 12:56 AM |#8  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by airmaxx23

Yes you can.



I flashed the firmware again, no change.

Maybe I should try flashing the 4.3 modem?
30th April 2014, 12:57 AM |#9  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by airmaxx23

Did you flash the firmware (modems/radios) for the KK build?


Yes, I used this:

n900v_kk_firmware.tar.md5
30th April 2014, 02:43 AM |#10  
Senior Member
Flag Colton, NY
Thanks Meter: 1,132
 
More
Quote:
Originally Posted by billinaz

Yes, I used this:

n900v_kk_firmware.tar.md5

At this point I would flash back to MJE and see if you get fat download speeds again. Then try 4.4.2.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes