FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

[Q] 98.72.165 update 4G issues

4 posts
Thanks Meter: 0
 
By xdarkxheartx, Junior Member on 21st February 2014, 07:39 PM
Post Reply Subscribe to Thread Email Thread
I did the .165 update 2 weeks ago and since then i have not had 4g in an area i always have before and my fiance with same carrier has a strong 4G signal. I was on 1x data for a few days but managed to get 3g back with a sim card and few resets...phone works fine other than that.

installed no apps recently such as battery saver etc.
I've tried fastbooting back with rsd to 9.8.2O-72_VZW-16 build.
tried a fresh fastboot to .165
Tried wiping system cache in recovery.
global networks set to cmda/lte
tried cdma/lte/evdo and a few others.
Tried flashing cm10.2 rom with safestrap
safemode still only 3G.
I replaced sim card.
hard reset and factory reset from recovery mode.

Im at a loss im not sure what else to try. I cant get a replacement although im eligable for upgrade but im grandfathered into an unlimited data package that they want to take away if i do that.
I believe its a corrupted radio file issue but im not sure. I assumed rsd would fix that.
I was on phone with verizon 8 hours over 3 days and finally the guy there recommended me to just use fastboot files. He was pretty cool.
Motorola doesnt want to talk to me at all and blame verizon for there update.
I was hoping someone could recommend anything else to try. I hate not having 4G. Spoiled i guess. So I decided to ask the real experts and the most helpful community XDA. Thanks in advance.
Phone info if needed:
Droid razr xt912
Currently 98.72.165 (have files to go back to .16 tho)
4.1.2 jellybean
baseband - cdma_N_05.21.00R LTEDC_U_09.1D.00
PRL - 15287
 
 
27th February 2014, 07:13 AM |#2  
Member
Thanks Meter: 2
 
More
Is there any way you could send me a zip of the 15287 prl zip. Please, or point me in the right direction.

Sent from my SPH-L720 using XDA Premium 4 mobile app
27th February 2014, 11:57 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
What is the problem? Ur Prl isn't current. I only have fast boot files. To flash phone bask to stock. And I have radio.IMG files to flash radio. I don't think u can zip Prl. I think its done with our simcard.
27th February 2014, 06:37 PM |#4  
Member
Thanks Meter: 2
 
More
I keep getting error 407 when I try to update my prl through settings.

Sent from my SPH-L720 using XDA Premium 4 mobile app
27th February 2014, 09:36 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by BatesUKfanJ

I keep getting error 407 when I try to update my prl through settings.

Sent from my SPH-L720 using XDA Premium 4 mobile app

U can call your provider and they may push you a new prl. Have u tried powering down. Remove sim. Power back on wait for no sim to show. Power off. Put sim back in and then power back on. If that doesn't work then u can get a new sim from from carrier and that should fix your Perl update
28th February 2014, 04:17 AM |#6  
Member
Thanks Meter: 2
 
More
Thanks

Sent from my SPH-L720 using XDA Premium 4 mobile app
30th April 2014, 03:40 AM |#7  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by xdarkxheartx

I did the .165 update 2 weeks ago and since then i have not had 4g in an area i always have before and my fiance with same carrier has a strong 4G signal. I was on 1x data for a few days but managed to get 3g back with a sim card and few resets...phone works fine other than that.

installed no apps recently such as battery saver etc.
I've tried fastbooting back with rsd to 9.8.2O-72_VZW-16 build.
tried a fresh fastboot to .165
Tried wiping system cache in recovery.
global networks set to cmda/lte
tried cdma/lte/evdo and a few others.
Tried flashing cm10.2 rom with safestrap
safemode still only 3G.
I replaced sim card.
hard reset and factory reset from recovery mode.

Im at a loss im not sure what else to try. I cant get a replacement although im eligable for upgrade but im grandfathered into an unlimited data package that they want to take away if i do that.
I believe its a corrupted radio file issue but im not sure. I assumed rsd would fix that.
I was on phone with verizon 8 hours over 3 days and finally the guy there recommended me to just use fastboot files. He was pretty cool.
Motorola doesnt want to talk to me at all and blame verizon for there update.
I was hoping someone could recommend anything else to try. I hate not having 4G. Spoiled i guess. So I decided to ask the real experts and the most helpful community XDA. Thanks in advance.
Phone info if needed:
Droid razr xt912
Currently 98.72.165 (have files to go back to .16 tho)
4.1.2 jellybean
baseband - cdma_N_05.21.00R LTEDC_U_09.1D.00
PRL - 15287

I think you can use Matt's utility to get back to .16 .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes