Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP! Cannot restore the stock by Odin

OP trevorwang

30th April 2014, 05:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2010


[



<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> aboot.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> sdi.mbn
<ID:0/003> NON-HLOS.bin
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have tried all the 3 stock files for retail in t=2483380
Anyone can give some advice?
Last edited by trevorwang; 30th April 2014 at 05:27 AM. Reason: update information
30th April 2014, 06:27 AM   |  #2  
Senior Member
Flag California
Thanks Meter: 164
 
479 posts
Join Date:Joined: Nov 2010
More
Are you running on VMWare? I had the same problem with VMWare.... had to go home and try the same thing and it worked for me.
30th April 2014, 06:49 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by BigMcGuire

Are you running on VMWare? I had the same problem with VMWare.... had to go home and try the same thing and it worked for me.

Thanks for your reply. I'll have a try.

===
It works. Thanks again!
Last edited by trevorwang; 30th April 2014 at 06:59 AM. Reason: it works
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes