Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Problem!!!! LG P509 says P500

19th April 2014, 11:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
So I flashed cm 11 for LG Optimus One although I have a Lg Optimus T. I heard form many places that they are exactly the same. I had CM 10 for Lg P509. Then I realized that there was no service so I tried to restore a backup that I had made of CM 10. It said MD5 mismatch. So I then decided to go ahead and re-flash CM 10 for my LG P509, but I was getting a status 7 error. I was really confused at that point so I booted CM 11 up and checked my phone model and it said LG P500, but I have a P509. I then installed the P500 version of CM 10, but i once again had no signal.

Is there any way to fix this? I think my LG P509 thinks that it's a P500.
20th April 2014, 02:15 AM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Info 2
Quote:
Originally Posted by RandomBrownDude

So I flashed cm 11 for LG Optimus One although I have a Lg Optimus T. I heard form many places that they are exactly the same. I had CM 10 for Lg P509. Then I realized that there was no service so I tried to restore a backup that I had made of CM 10. It said MD5 mismatch. So I then decided to go ahead and re-flash CM 10 for my LG P509, but I was getting a status 7 error. I was really confused at that point so I booted CM 11 up and checked my phone model and it said LG P500, but I have a P509. I then installed the P500 version of CM 10, but i once again had no signal.

Is there any way to fix this? I think my LG P509 thinks that it's a P500.




You should flash your phone back to stock first. Best way is to flash the matching KDZ file.
23rd April 2014, 12:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by LS.xD

You should flash your phone back to stock first. Best way is to flash the matching KDZ file.

Hey thanks a ton. I got my phone back to stock rom, but I still seem to be getting the status 7 error when I try to flash custom p509 roms.
23rd April 2014, 01:03 AM   |  #4  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
Quote:
Originally Posted by RandomBrownDude

Hey thanks a ton. I got my phone back to stock rom, but I still seem to be getting the status 7 error when I try to flash custom p509 roms.


Which recovery version do you use?
23rd April 2014, 11:50 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by LS.xD

Which recovery version do you use?

CWM 6.0.4.6



NEW-------


So I tried to install CM 10.2 and CM 10, and I got the same error, but different text. I go to install, and it says

/sdcard/cm-10.2.0-p509.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.device") == "thunderg" l l get prop("ro.build.product") == "thunderg" l l getprop("ro.product.device") == "p509" l l getprop("ro.build.product") == "p509" E:Error in /sdcard/cm-10-20120825-UNOFFICIAL-p509.zip
(Status 7)
Installation aborted.

This is my link whwere I got it, http://forum.xda-developers.com/show....php?t=2432968
Last edited by RandomBrownDude; 27th April 2014 at 10:01 PM.
30th April 2014, 05:24 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Can I get a reply? Sorry but I really need this fix.
30th April 2014, 10:24 AM   |  #7  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Delete verification in updater-script.

Sent from my beloved HTC One S using (most time buggy) Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Questions and Answers by ThreadRank