Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

Slow download speeds via WiFi

29th April 2014, 01:22 AM   |  #11  
an0ther's Avatar
Senior Member
Thanks Meter: 196
 
589 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by clockwork.satan

Ok, so I completely taken my M8 back to scratch tonight and done a factory reset... And guess what? IT'S STILL DOING IT!

Surely there must be someone out there that's seen this before?

Sent from my HTC One_M8 using xda app-developers app

I would try someone else's router before saying it's your phone. Also try different server on speedtest. Maybe there is something with your specific router that doesn't get along with the n_ac chip in your phone. Mine pulls 88mbit on my 105mb line. I have 2 year old airport extreme. It actually didn't work well in the past with my gs4 but a firmware update fixed it.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
30th April 2014, 11:38 AM   |  #12  
pemell's Avatar
Senior Member
Flag Gothenburg
Thanks Meter: 405
 
997 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by clockwork.satan

Ok, so I completely taken my M8 back to scratch tonight and done a factory reset... And guess what? IT'S STILL DOING IT!

Surely there must be someone out there that's seen this before?

Sent from my HTC One_M8 using xda app-developers app

Hi @clockwork.satan

I'm in the same boat as you but with a different device (Sony Xperia Z Ultra GPE)

The speed is around 30Mbps on my desktop but only 3Mbps on my device.

The thing is, that this happens at home not on other routers I tried. So my conclusion is that it's something in the router.

You should try it too, test your connection on someone else's router to exclude the device from being the problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank