FORUMS

[Q] Problem with some apps on Liberty V7a

49 posts
Thanks Meter: 69
 
By DaRk_PoPoM, Member on 30th April 2014, 10:03 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I'm having a problem with 2 specific apps downloaded from the Play Store.
When I launch them they FC with a NoClassDefFoundError.

I decompile the apk and the class exists.
They were working in Viper One S

Has anyone encountered the same problem?

FYI the apps are :
https://play.google.com/store/apps/d....mobilebanking (first presentation ok then at the end FC)
https://play.google.com/store/apps/d...oid.st2n&hl=fr (downloads an update then FC)

Thanks for your help.
Last edited by DaRk_PoPoM; 16th July 2014 at 10:02 PM.
 
 
30th April 2014, 10:08 AM |#2  
DaRk_PoPoM's Avatar
OP Member
Flag Nice
Thanks Meter: 69
 
More
I've also tried to contact "Banque"'s developer and I'm wating for his answer. I'm not sure the problem is in the app
Last edited by DaRk_PoPoM; 16th July 2014 at 10:02 PM.
30th April 2014, 12:45 PM |#3  
Member
Thanks Meter: 4
 
More
There's a new version: v7b

Have you tried it?

Enviado desde mi HTC One S mediante Tapatalk
The Following User Says Thank You to Verdera11 For This Useful Post: [ View ]
30th April 2014, 01:32 PM |#4  
DaRk_PoPoM's Avatar
OP Member
Flag Nice
Thanks Meter: 69
 
More
Oops you're right, I'm on v7b (as far as I know it only makes FM radio working with volume at max)
Last edited by DaRk_PoPoM; 16th July 2014 at 10:02 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes