Post Reply

[Q] I cannot get windows to recognize the m8 and can't unlock

30th April 2014, 03:43 AM   |  #1  
typhoonikan's Avatar
OP Senior Member
Thanks Meter: 105
 
637 posts
Join Date:Joined: Nov 2010
More
HTC sync doesn't help.
I am so frustrated. I cannot run fastboot commands to get my token because no devices are found.

Any suggestions for this?
30th April 2014, 04:16 AM   |  #2  
Member
Thanks Meter: 25
 
97 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by typhoonikan

HTC sync doesn't help.
I am so frustrated. I cannot run fastboot commands to get my token because no devices are found.

Any suggestions for this?

Have you made sure that you have the latest Fastboot available? I always check using the Android SDK Manager before attempting anything with a new device.

Unplug the device and reboot it. Then, try again.
If that doesn't work, try a different USB port (preferably one that is on the motherboard itself).

Also, you can try removing HTC Sync. You can always reinstall it after.
30th April 2014, 04:28 AM   |  #3  
joshuaw84's Avatar
Senior Member
Thanks Meter: 201
 
355 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by skizzled

Also, you can try removing HTC Sync. You can always reinstall it after.

This, HTC sync is good for syncing but tends to interfere with adb commands and stuff like that, most instructions tell you to remove it because of this.

Sent from M8 on XDA Premium APP
30th April 2014, 05:24 AM   |  #4  
typhoonikan's Avatar
OP Senior Member
Thanks Meter: 105
 
637 posts
Join Date:Joined: Nov 2010
More
Thanks.

I had to reboot my pc everytime the phone went into a different mode almost. System to bootloader to system. Windows 7! Finally got it rooted. It was so simple with the toolkit bit such a hassle since my pc didn't like the phone apparently.

Now to lurk in the threads here for mods and roms.



Sent from my EVO using XDA Premium 4 mobile app
30th April 2014, 02:26 PM   |  #5  
Member
Thanks Meter: 25
 
97 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by typhoonikan

Thanks.

I had to reboot my pc everytime the phone went into a different mode almost. System to bootloader to system. Windows 7! Finally got it rooted. It was so simple with the toolkit bit such a hassle since my pc didn't like the phone apparently.

Now to lurk in the threads here for mods and roms.

I've had similar issues with ADB and Fastboot not recognizing my phones after plugging them in. Usually a reboot of the phone and killing/restarting the service fixes the issue.

Glad you have it working now though.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes