Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,517 Members 37,052 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [HOW TO] I Can't enter into AP FASTBOOT MODE

Tip us?
 
qetuo18
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2011
Unhappy [Q] [HOW TO] I Can't enter into AP FASTBOOT MODE

Hey guys, please help me!

I can't enter into boot menu. My phone shows motorola logo and power down(Black screen) every time I push vol- vol+ & power. When I click on power&vol- the phone does the same (shows motorola logo and then black screen). Any ideas? I want to flash the phone to a official motorola room because when i was installing a custom room (Slimkat) the phone bricked.

Thank you in advance.

Qetuo.
 
vazersecurity
Old
#2  
vazersecurity's Avatar
Senior Member
Thanks Meter 28
Posts: 243
Join Date: Aug 2012
Location: Payson, UT
Battery dead? And try having the device plugged into a computer while booting to AP Mode

Sent from my XT912 using XDA Premium 4 mobile app
CURRENTLY ACTIVE DEVICE: MOTOROLA DROID RAZR (CDMA XT912)
=================
=================
ROM: STOCK
OWNED SINCE: October 2013
=================
DROID Incredible 4G LTE Owners: XDA Group
 
Droid1177
Old
#3  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Apr 2014
Quote:
Originally Posted by vazersecurity View Post
Battery dead? And try having the device plugged into a computer while booting to AP Mode

Sent from my XT912 using XDA Premium 4 mobile app
Looks like you need a factory cable. Team blackhat sells them. I've bought the factory connector. It works just fine. Otherwise you could make a cable yourself. Or if you have a working RAZR around just swap a charged battery for the dead one.
 
Dwillian
Old
#4  
Dwillian's Avatar
Senior Member
Thanks Meter 114
Posts: 264
Join Date: Jul 2013
Location: Kent, WA
Quote:
Originally Posted by qetuo18 View Post
Hey guys, please help me!

I can't enter into boot menu. My phone shows motorola logo and power down(Black screen) every time I push vol- vol+ & power. When I click on power&vol- the phone does the same (shows motorola logo and then black screen). Any ideas? I want to flash the phone to a official motorola room because when i was installing a custom room (Slimkat) the phone bricked.

Thank you in advance.

Qetuo.
Is the led showing a steady bright white light? If so then the battery has discharged too far. Do some searching on the web. Some people have recovered from this without a factory cable. As I recall you need to get the battery charged up to 5 or 10% before it will go into AP fastboot.

Try holding the vol down and power button for about 10-20 seconds while plugged into the original Motorola ac charger (some report that the Motorola car charger works too, so try both). Don't use USB or 3rd party chargers.

You may need to let the phone stay on the charger for a few hours and then try the vol down and power button sequence again while connected to charger (you may need to repeat this process several times).

Others have reported that removing sim and SD card and then replacing them allowed the phone to boot.

Sent from my XT912 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes