PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] only thing on phone is Twrp - HELP

99 posts
Thanks Meter: 8
By rnh, Member on 24th April 2014, 12:56 PM
Post Reply Subscribe to Thread Email Thread
28th April 2014, 02:12 PM |#21  
OP Member
Thanks Meter: 8
Originally Posted by thestrangebrew

For whatever reason, my phone was in the same situation as yours where I could only reboot into twrp. I found a pretty easy solution below:

before trying anything else just type in these commands

What worked for me was from the TWRP terminal command was to type

dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota

then hit enter


dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/misc

then hit enter and reboot.

got help from the IRC xda-devs for the second step to complete the fix.

It worked for me and now my phone seems to be running normal. The whole thread is located here:

I think my phone somehow took the OTA while I had KK rooted installed. I plugged in my device to charge and got up to get a drink and when I came back my friend's cat was playing with the charger cable and my phone was in twrp. Went the whole weekend on vacation without my phone. It was rough. All seems well now.

Edit: I think I had to enter everything in twice. 1st time it worked but then rebooted back into twrp on it's own, the 2nd time it worked. Hope it helps.

Thanls thestrangebrew, but the phone has nothing on it except twrp - no files or os at all, so unfortunately that procedure won't work.
28th April 2014, 02:33 PM |#22  
OP Member
Thanks Meter: 8
This is what happens when I try to sideload a zip Click image for larger version

Name:	uploadfromtaptalk1398691996964.jpg
Views:	18
Size:	39.3 KB
ID:	2713711

Sent from my DROID RAZR using Tapatalk
30th April 2014, 05:52 PM |#23  
Junior Member
Thanks Meter: 3
Originally Posted by rnh

This is what happens when I try to sideload a zip Attachment 2713711

Sent from my DROID RAZR using Tapatalk

Try "adb push" to push the .zip into the phone.

adb push <local> <remote>

<local> is the something like "C:\path\to\"
<remote> is "/location/where/you/want/your/"

both without the quotes.

Sent from my LG-VS980 using XDA Free mobile app
Last edited by jas0nnn; 30th April 2014 at 08:13 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes