Post Reply

[Q] People Canít hear owner when in a call

OP jacqueline robert

28th April 2014, 04:25 PM   |  #1  
jacqueline robert's Avatar
OP Senior Member
Flag London
Thanks Meter: 14
 
151 posts
Join Date:Joined: Feb 2014
More
I purchased a Samsung Galaxy Note 3 about a month ago. Last week I began having a problem with the phone. When a call comes in, whether I make it or if its incoming, I can hear the person on the other end fine but they canít hear me. I turned the volume all the way up and that hasnít worked. It is not the area Iím in, because it has happened in different areas.
Do you have any solutions to this?
28th April 2014, 05:26 PM   |  #2  
Senior Member
Flag Tampa, FL
Thanks Meter: 201
 
1,055 posts
Join Date:Joined: May 2008
More
Wifi calling? Are you rooted and non stock?

Sent from my SM-N900T using Tapatalk
29th April 2014, 01:27 AM   |  #3  
jeaniturrizaga's Avatar
Member
Thanks Meter: 16
 
76 posts
Join Date:Joined: Jul 2011
I had the same issue. I was never able to fixed or the tmobile store. We change the mic several times and nothing. So I got an ear blue tooth and forgot about it. If you put it on Speaker works perfectly.

Sent from my SM-N900T using Tapatalk
29th April 2014, 05:16 AM   |  #4  
Senior Member
Flag Chicago
Thanks Meter: 145
 
187 posts
Join Date:Joined: Jan 2013
More
I had an issue that was similar, but not the same. When I was at home on wifi and answered calls, I could hear the caller but they couldn't hear me (said there was weird squeaking noise or something). Answering calls when not on wifi gave me no issues, but my apartment is a total dead-zone so I really need wifi calling.

I just fixed it today actually by doing two things: turning OFF power saving mode, and turning off the voice control that deals with answering calls and such. I'm not sure if just one or both of those steps were necessary, but wow, F power saving mode! I thought my phone was pretty fast before, but w/ power saving mode off it just absolutely blazes. I've had pretty awesome battery life on 4.3 Tweaked ROM w/ Saber kernel, so I don't think I'll mind a battery hit in exchange for the ridiculous performance I'm seeing.

Back to your problem, I've heard of people solving issues by cleaning the microphone with a toothpick or something. Are you able to use the mic for voice recording or voice commands or anything? If you're having a hardware problem with the mic, an exchange might be necessary.
29th April 2014, 07:08 AM   |  #5  
jacqueline robert's Avatar
OP Senior Member
Flag London
Thanks Meter: 14
 
151 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by jeaniturrizaga

I had the same issue. I was never able to fixed or the tmobile store. We change the mic several times and nothing. So I got an ear blue tooth and forgot about it. If you put it on Speaker works perfectly.

Sent from my SM-N900T using Tapatalk

Thanks for your Info but I don't like using ear bluetooth all time. I want to another solution if you have. Thanks
29th April 2014, 07:11 AM   |  #6  
jacqueline robert's Avatar
OP Senior Member
Flag London
Thanks Meter: 14
 
151 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Compusmurf

Wifi calling? Are you rooted and non stock?

Sent from my SM-N900T using Tapatalk

Its happend all kind of calling. Yes I am rooted
30th April 2014, 11:13 AM   |  #7  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
400 posts
Join Date:Joined: Feb 2014
More
If it's a hardware defect, you could get a replacement for that.
30th April 2014, 06:56 PM   |  #8  
jacqueline robert's Avatar
OP Senior Member
Flag London
Thanks Meter: 14
 
151 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Lorettaa

If it's a hardware defect, you could get a replacement for that.

I think so. It should replace. Thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes