Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] my phone can't fully startup even with new rom

OP l0000l

29th April 2014, 10:40 AM   |  #1  
OP Senior Member
Thanks Meter: 3
 
155 posts
Join Date:Joined: Jan 2012
More
hello
one week ago my xperia ZR phone signal suddenly gone.
i get back it for repair. but after some days they couldn't repair it, now my phone have a new problem, it boot to lock screen page then show a message "system not responding" and it will be freeze then restart.
i flash official 4.3 Rom via flash tools but not solved

what can i do?
29th April 2014, 03:20 PM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,345
 
4,280 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by l0000l

hello
one week ago my xperia ZR phone signal suddenly gone.
i get back it for repair. but after some days they couldn't repair it, now my phone have a new problem, it boot to lock screen page then show a message "system not responding" and it will be freeze then restart.
i flash official 4.3 Rom via flash tools but not solved

what can i do?

try to flash 4.2 ftf
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
30th April 2014, 12:19 PM   |  #3  
OP Senior Member
Thanks Meter: 3
 
155 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Ben Ling

try to flash 4.2 ftf

problem solved with stock 4.1.2 ftf
now my phone is boot-up but can not detect simcard (no signal).

how can i know it's hardware problem or not ?
30th April 2014, 01:28 PM   |  #4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,345
 
4,280 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by l0000l

problem solved with stock 4.1.2 ftf
now my phone is boot-up but can not detect simcard (no signal).

how can i know it's hardware problem or not ?

o.O

then try to flash the 4.3 ftf
30th April 2014, 09:17 PM   |  #5  
OP Senior Member
Thanks Meter: 3
 
155 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Ben Ling

o.O

then try to flash the 4.3 ftf

tried, but after 4.3 phone will freez at first page and at top show no signal.

back to 4.1.2

any other ways ?
Post Reply Subscribe to Thread

Tags
signal bar, system not responding, xperia zr
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes