Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

[Q] Wifi Issue with LG-D802. Advice is very appreciated

26th April 2014, 01:58 PM   |  #1  
OP Junior Member
Middle of the sea
Thanks Meter: 2
 
12 posts
Join Date:Joined: Nov 2013
More
Hi all
Few days ago i receive my G2 and quickly updated to android Kitkat (Never experiencing Jellybean on this phone before),
I started to have some issues with the wifi. The wifi appears to be connected but sometimes there is no data transfer and wifi automatically disconnect even in the strongest signal area (the router is just below my desk of my phone) and the wifi settings was still turned on.
This occurs with every router from normal to the strongest connection.

Besides the connection drops also occurs on this phone which there is no internet connection even when the wifi is connected

So is this the wireless hardware issue or anyone experienced this before? Would like some suggestion please, Thanks!
26th April 2014, 08:48 PM   |  #2  
Junior Member
Thanks Meter: 4
 
17 posts
Join Date:Joined: Sep 2013
So... just to make sure, you are running the default/stock ROM with OTA update to Android KitKat right? I am currently running CM11 nightly, and sometimes it has issues with connectivity (wifi/LTE). Let me know.
27th April 2014, 04:17 AM   |  #3  
OP Junior Member
Middle of the sea
Thanks Meter: 2
 
12 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by ainstushar

So... just to make sure, you are running the default/stock ROM with OTA update to Android KitKat right? I am currently running CM11 nightly, and sometimes it has issues with connectivity (wifi/LTE). Let me know.

Yes it is running stock LG rom at 4.4.2
29th April 2014, 01:01 AM   |  #4  
Junior Member
Thanks Meter: 4
 
17 posts
Join Date:Joined: Sep 2013
Here is what i would try:
1. Try resetting the phone to see if the errors go away. Maybe something went wrong while upgrading
2. If the problem still persists, and you are expert at ROMing - try installing a different ROM to see if this is related to LG's ROM.
3. Get a replacement if under warranty.

Just to let you know, KitKat does have some wifi issues. Some people are reporting issues with 4.4.2 and not with 4.2.2.

Hope that helps.
The Following User Says Thank You to ainstushar For This Useful Post: [ View ]
30th April 2014, 02:39 PM   |  #5  
OP Junior Member
Middle of the sea
Thanks Meter: 2
 
12 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by ainstushar

Here is what i would try:
1. Try resetting the phone to see if the errors go away. Maybe something went wrong while upgrading
2. If the problem still persists, and you are expert at ROMing - try installing a different ROM to see if this is related to LG's ROM.
3. Get a replacement if under warranty.

Just to let you know, KitKat does have some wifi issues. Some people are reporting issues with 4.4.2 and not with 4.2.2.

Hope that helps.

I have reset the phone after i face the problem after the first day of use. However it does still appear but not in a very frequent like minute or hour basis. The connection drop and wifi disconnects occurs randomly during normal browsing/playstore/ social apps activities. I guess it was very hard to get for replacement under warranty if the problem was not really significant (occurs 2-4 times per day) although it is still under warranty coverage.

Thanks for your advice, i am currently looking towards in accessing device debug log to try to proof them there is something wrong with the wifi on the phone.
30th April 2014, 09:38 PM   |  #6  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Mar 2011
For me the same problem happened and i found out the solution by lowering the band of rounter to 54mbps only

Sent from my LG-D802 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes