Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I need help :( short on time

OP hurikaNe

30th April 2014, 11:08 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello..

So I've managed to soft brick my Nexus 7 while trying to use the Toolkit v1.8.2

It will get into bootloader just fine

The toolkit fails though when I try to flash into the Stock though

I'm short on time to work on this and bought this thing to use this weekend for some important work

I would REALLY appreciate some help and will paypal $$ for your time as this is very important to me to get this fixed..


Let me know if there's specific information I need to give you to help as I'm very new to the Android world

THANK YOU!!
30th April 2014, 11:14 PM   |  #2  
Senior Member
Thanks Meter: 586
 
3,083 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by hurikaNe

Hello..

So I've managed to soft brick my Nexus 7 while trying to use the Toolkit v1.8.2

It will get into bootloader just fine

The toolkit fails though when I try to flash into the Stock though

I'm short on time to work on this and bought this thing to use this weekend for some important work

I would REALLY appreciate some help and will paypal $$ for your time as this is very important to me to get this fixed..


Let me know if there's specific information I need to give you to help as I'm very new to the Android world

THANK YOU!!

Where does it fail at? Are the fastboot drivers loading correctly? 2012 or 13 model? Wifi or Wifi + LTE? What update is on it currently? Is the bootloader unlocked?

Once you get the drivers loaded and the correct firmware for your particular model, it's not difficult to restore manually with fastboot commands. I'm hesitant to link to a specific guide without knowing which tab you have, but there are tons of guides both written and on YouTube for whichever version you have, I'm sure.

If you're in a hurry, the best way to get a hold of me is on Hangouts. Name is in sig.
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ]
30th April 2014, 11:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by es0tericcha0s

Where does it fail at? Are the fastboot drivers loading correctly? 2012 or 13 model? Wifi or Wifi + LTE? What update is on it currently? Is the bootloader unlocked?

Once you get the drivers loaded and the correct firmware for your particular model, it's not difficult to restore manually with fastboot commands. I'm hesitant to link to a specific guide without knowing which tab you have, but there are tons of guides both written and on YouTube for whichever version you have, I'm sure.

If you're in a hurry, the best way to get a hold of me is on Hangouts. Name is in sig.

Thank you for replying!

In the about section it said Nexus 7 (no v2)

So my official answer is ASUS Nexus 7 Wifi and that's what I picked in the Rootkit based off of the instructions to go off of the "About Device"

I went through the instructions on the Rootkit and installed the "Raw" drivers and was successful in the sense that my PC detected it and it passed the driver test.

It came with 4.4.2

It is currently Unlocked but is stuck with the Google logo and an unlocked lock at the bottom of the screen.

Let me know if you need any more info

THANKS!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes