Post Reply

[Q] How to full root 4.2.2. on singlesim?

30th April 2014, 08:15 PM   |  #1  
OP Senior Member
Thanks Meter: 25
 
197 posts
Join Date:Joined: Jul 2013
So, I flashed that dual sim firmware on my ss xperia m. Everything worked fine, and I tried to root with that cydia impactor method. Everything seemed to go well, until rootfixer step. So I run rootfixer, it seems to be going well, but after the reboot, when it tests did it worked, my phone reboots(so I guess it failed to full root). I get Error: Device not found in cmd, and that's about it. I tried it several times, but I did not managed to get full root with this method. So, are there any other methods to get full root on 4.2.2. ss?
30th April 2014, 09:52 PM   |  #2  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by rizla2

So, I flashed that dual sim firmware on my ss xperia m. Everything worked fine, and I tried to root with that cydia impactor method. Everything seemed to go well, until rootfixer step. So I run rootfixer, it seems to be going well, but after the reboot, when it tests did it worked, my phone reboots(so I guess it failed to full root). I get Error: Device not found in cmd, and that's about it. I tried it several times, but I did not managed to get full root with this method. So, are there any other methods to get full root on 4.2.2. ss?


Try again with the same method by cydia impactor. When you use root fixer your phone reboots? Mine does that aswell on 4.2.2 when i root. It boots up and then boots again. So keep the device attached to the computer while it boots for the second time and tell me if that helps

Sent from my C2004 using XDA Premium 4 mobile app
30th April 2014, 10:47 PM   |  #3  
OP Senior Member
Thanks Meter: 25
 
197 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by paper13579

Try again with the same method by cydia impactor. When you use root fixer your phone reboots? Mine does that aswell on 4.2.2 when i root. It boots up and then boots again. So keep the device attached to the computer while it boots for the second time and tell me if that helps

Sent from my C2004 using XDA Premium 4 mobile app

I tried and it didn't help.
30th April 2014, 11:17 PM   |  #4  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by rizla2

I tried and it didn't help.

Ok, reinstall busybox and try again, use regular busybox by stericsson, not busybox x

Sent from my C2004 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank