Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stock recovery for download?

OP rhousedorf1

29th April 2014, 09:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Hi folks, have TWRP installed, rooted, wanted to get the OTA, but can't b/c of twrp being installed.

I have the OTA d/led from at&t. Can I load the firmware.zip from that with
fastboot oem rebootRUU
and then
fastboot flash zip firmware.zip ?

( both of which are from godfirst' post here http://forum.xda-developers.com/show....php?t=2419699 )

and is that the 'stock recovery"?
Or is that JUST the new firmware? (as in the BIOS for the phone, to make a pc analogy.)

More info, from bootloader screen:
tampered
unlocked
m7_UL pvt ship s-on rh
hboot-1.44.0000
radio-4a.14.3250.13
opendsp-v26.120.274.0202
emmc-boot
mar 18 2013
29th April 2014, 10:21 PM   |  #2  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,823
 
1,583 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by rhousedorf1

Hi folks, have TWRP installed, rooted, wanted to get the OTA, but can't b/c of twrp being installed.

I have the OTA d/led from at&t.3

You can't flash the firmware with unlocked bootloader (edit: unless you have s-off.)

Open the firmware.zip with 7-zip, etc. and extract recovery.img, then 'fastboot flash recovery recovery.img'. (No need to rebootRUU.)
Last edited by cschmitt; 29th April 2014 at 10:28 PM.
30th April 2014, 12:52 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
opened it with 7z.

going to try it shortly, once i remove htc sync........ ugh.
Last edited by rhousedorf1; 30th April 2014 at 01:20 AM.
1st May 2014, 01:35 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Gets to 25% and stops. Not sure if it's hung or still going, but I've waited 18 minutes so far.

I can power it off, then boot it again, and it hangs with red triangle exclamation.

One more power off/on and I'm back in the OS with a fail message.

Are there logs placed anywhere that I can look at?

Anyone get this and get past it?

Thx in advance for any thoughts.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes