Post Reply

Extreme Bluebooth Battery Draining

30th April 2014, 11:50 AM   |  #1  
edinchez's Avatar
OP Senior Member
Thanks Meter: 47
 
142 posts
Join Date:Joined: Oct 2012
I just got my G2 less than two weeks ago. At first, the battery life was great, but in the past couple of days, it's been absolutely awful. Can't get a whole day with a single charge, which I could easily do with heavy use in the beginning. And I've read some threads about it being false reporting because of KK etc, but this definitely not false reporting. Others had theirs at like 4-5%, but this is way too much. Screen:



Stock KK, rooted with IOroot and using 2 Xposed modules: G2 Xposed and G2 Tweaksbox.

I really hope someone can help me out, this is really frustrating.
30th April 2014, 12:37 PM   |  #2  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,761
 
3,008 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Is your bt just "on" or is it connected to a headset or anything?

Sent from my LG-D800 using Tapatalk
30th April 2014, 01:35 PM   |  #3  
edinchez's Avatar
OP Senior Member
Thanks Meter: 47
 
142 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Jank4AU

Is your bt just "on" or is it connected to a headset or anything?

Sent from my LG-D800 using Tapatalk

Nope, it's completely off. I only used it for a couple of file transfers like 2 days ago and turned it off, that's it. I think that's when the battery started draining...
The Following User Says Thank You to edinchez For This Useful Post: [ View ]
30th April 2014, 01:44 PM   |  #4  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,761
 
3,008 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by edinchez

Nope, it's completely off. I only used it for a couple of file transfers like 2 days ago and turned it off, that's it. I think that's when the battery started draining...

Have you tried clearing the cache/data on BT share?

Sent from my LG-D800 using Tapatalk
The Following User Says Thank You to Jank4AU For This Useful Post: [ View ]
30th April 2014, 01:45 PM   |  #5  
edinchez's Avatar
OP Senior Member
Thanks Meter: 47
 
142 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Jank4AU

Have you tried clearing the cache/data on BT share?

Sent from my LG-D800 using Tapatalk

Just did that. Let's hope that fixes it.
1st May 2014, 01:04 AM   |  #6  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,761
 
3,008 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by edinchez

Just did that. Let's hope that fixes it.

BT any better?

Sent from my LG-D800 using Tapatalk
The Following User Says Thank You to Jank4AU For This Useful Post: [ View ]
1st May 2014, 02:27 AM   |  #7  
buenarc's Avatar
Senior Member
Thanks Meter: 13
 
270 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Jank4AU

BT any better?

Sent from my LG-D800 using Tapatalk

try some power saver apps.
1st May 2014, 05:56 AM   |  #8  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Dec 2013
the just dont use your bluetooth to save your battery
1st May 2014, 08:43 AM   |  #9  
edinchez's Avatar
OP Senior Member
Thanks Meter: 47
 
142 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Jank4AU

BT any better?

Sent from my LG-D800 using Tapatalk

It's much better! Thank you so much!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank