Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more

HTC Sense Camera & Gallery for M8 GPE Lollipop

If you are running a GPE ROM and miss the sense gallery and camera, this flashable zip by … more
Thread Deleted Subscribe to Thread Email Thread

[Q] I8552 Samsung Grand Quattro goes straight in CWM Recovery, after a fail backup

Prev Previous Post   Next Post Next
1st May 2014, 12:56 PM |#1  
OP Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: May 2014
Hey, this is the first time I'm posting a problem here. I have a Samsung Galaxy Grand Quattro (I8552). I rooted my phone yesterday via cwm recovery, and then made a backup using ROM Manager. It rebooted my phone directly into a backup page where it started backing it up, but my internal memory wasn't big enough so it failed and since then I haven't been able to boot my phone up... When I try to turn it on it goes straight into CWM Recovery page, and when I click "reboot system now" it turns off the screen and then reboots it again into CWM Recovery...

Then, since I couldn't access the apps (as the phone won't start), I made another backup through CWM Recovery, but this time in my external SD Card which had about 6 gb free space. So it made and completed the backup without any problems. But when I restore it from my ext SD Card it restores the system and stuff but then when it comes to data it shows the message

Error while restoring /data!

. Every time.

And so I tried

wipe data/factory reset

it does it, and completes the process, but still it won't boot up, neither by

reboot system now

nor by removing battery and trying to restart.

Mind you, I didn't flash any new ROMs, it was still running my stock ROM when this happened...

So to sum up the things I've tried
1. Reboot system now
2. Backup in extSD Card (which worked) and restore from the same (which didn't work)
3. Wipe data/factory reset

Also one more thing, before any of this mess was made, right after I rooted my phone, I made a backup of all apps through the app called

Titanium Backup root


Is there any way I can get out of this mess? And maybe make my phone accessible again.
And if somehow by sheer stroke of luck and your expertise, if I do get out of this mess, is there any way to root my phone again and recover the apps or appdata from the already made CWM backup? or the Titanium Backup I made (or is it gonna be gone because of the factory reset?).

Thank you in advance for any help or try you might

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes