Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Installed CyanogenMod updates no connection to Play Store

OP retnuh

11th February 2014, 05:09 PM   |  #1  
OP Senior Member
Thanks Meter: 4
 
108 posts
Join Date:Joined: Nov 2008
I was running cm-10.2.1 and last night I installed CyanogenMod updates cm-11-20140104-SNAPSHOT-M2 and cm-11-20140210-SNAPSHOT-M3. Several of my apps either quit working or disappeared. When I clicked on Play Store to try and re-install the apps, I got a message of "No Connection". Searched the problem and several people said to delete the Google Account and re-install it. After deleting it, the phone will not let me recreate it. When I click on Add Account and then the Google symbol, nothing happens.

Is there solution to fix this? if not, can I just re-install 10.2.1 and fix it?

My phone is an AT&T SGS3.

Thanks,
retnuh
12th February 2014, 01:14 AM   |  #2  
Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jul 2013
More
Re-flash GApps, that has happened to me before, and this is what fixed it.
The Following User Says Thank You to LittlePalmTree For This Useful Post: [ View ]
14th February 2014, 12:02 AM   |  #3  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Mar 2011
As LittlePalmTree stated, sounds like you need to reflash GAPPS. Make sure you grab the one compatible with cm11. cm11 is android 4.4 where as cm10.2 was 4.3 if I am not mistaken.
The Following User Says Thank You to maddentim For This Useful Post: [ View ]
14th February 2014, 03:16 AM   |  #4  
OP Senior Member
Thanks Meter: 4
 
108 posts
Join Date:Joined: Nov 2008
Thanks for the help. I tried to re-flash the gapps after reading the first reply but before reading the second reply. You guessed it. I did it wrong. The phone would not get past the spinning circle screen. Ended up using CWM to re-flashing the rom stored on my phone and also re-flashing the gapps stored on my phone. So, I'm back to version 10.2.0, but at least my phone is working again. While I would like to update, I'm afraid I will mess my phone up again.

Thank you for both of your replies.
1st May 2014, 04:48 PM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
Googled the problem and found a few solutions from the simple - force stop/clear cache - up to full factory resets.

Different things seemed to work for different people.

Tried the force stop/clear cache and check time/date is correct (which causes some people problems.

Then I tried removing my Google account and adding it in again. However, it wouldn't let me do that until I re-flashed GAPPS. Did that and it all works fine now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes